Ripped imported albums not showing in library

Roon Server Machine

Mac Studio, Apple M1 Max, 32GB RAM, 2TB storage, macOS 14.2.1

Networking Gear & Setup Details

Not relevant

Connected Audio Devices

Not relevant

Number of Tracks in Library

20,573

Description of Issue

Since updating to Roon 2.0 (build 1357) I have dragged two ripped albums (FLACs) to my watched folder but neither is appearing in Roon.

Settings/Library/Skipped files is showing no skipped files. Quitting and relaunching Roon does not help.

This is the first time this problem has occurred.

Have you tried to “force rescan” under settings:storage.
Option is under the three dots to the right.

1 Like

Thanks for the suggestion. I’m afraid the problem remains.

A number of us have seen the import and background analysis locking and only a Roon restart fixes this.

It is a strange one and has mostly impacted me when I have brought a lot of new albums into the library.
Got to be worth a go.

1 Like

Please review the official FAQ and see if that helps.

Official FAQ does not help.

Are they definitely new albums and not hidden in duplicates?

1 Like

Definitely new albums and not hidden duplicates. I’ve restarted my Mac (should have tried that earlier) and the albums have now appeared in my library. Turns out that quitting Roon was not sufficient. I also had to quit Roon Server. Then I could find no way of firing it back up again (any suggestions?) short of restarting my Mac. Thanks for all your suggestions.

Not on a Mac :joy:

Sorry that’s what I meant in my earlier post :pensive:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.