ROCK crashes after few hours internet radio


(Melkboer) #1

This happend to me 3 times in the past few days. Didn’t think much of at the first time, but today it happened twice. After approx. 3 hours of listening to the same station on internet music playback stops and Roon loses it’s connection to ROCK (NUC7i5BNH), which makes me assume it has crashed. Ressetting the NUC does recover it.
Anyone familiar with this problem? Or any suggestions how to prevent this form happening?

My setup is pretty straighforward: ROCK installed on the NUC, the NUC connected through ethernet to my Devialet Expert Pro 140.

Regards,
Martijn


(Noris) #3

Hello @Melkboer,

What is the radio station link? Does it happen consistently with just the radio station or does this issue occur when playing back local/TIDAL content? Can you please let me know the exact local time (ex. 10:40PM) that it next occurs at? We can then enable diagnostics mode for your account and take a look around that timestamp. Please let me know.

Thanks,
Noris


(Melkboer) #4

Hi Noris, thank you for your reply. The link of the station is http://icecast.omroep.nl/radio2-bb-mp3.
It happened the 30st of December at around 7pm CET (I guess somehwere around 6:30 - 7:30).
It never happened to me by normal music playback, but I haven’t listened for a few hours at once to local music yet so can’t really comment on that.

I’ll report here once more if it happens again.

Regards,
Martijn


(Noris) #5

Thanks for letting me know that information @Melkboer,

I have gone ahead and enabled diagnostics mode for your account and what this action will do is next time your Core is active, a set of logs will automatically be generated and uploaded to our servers for analysis. After diagnostics come in I’ll take a look around that timestamp to see if there are any errors but if you notice the same issue happening with local content, please provide a timestamp.

Thanks,
Noris


(Melkboer) #6

Hi @noris,

Thanks, next time it’ll happen I’ll report back!

Regards,
Martijn


(Melkboer) #7

Hi @noris,

It just happend again, listening to local files this time. The time it happends was 1:57PM local time (CET).

Regards,
Martijn


(Noris) #8

Hello @Melkboer,

Thanks for providing those timestamps. I can confirm that we received your machine’s diagnostics and I have asked QA to take a look. I appreciate your patience until this request reaches their queue!

Thanks,
Noris


(Noris) #9

Hello @Melkboer,

I appreciate your patience here, I have just heard back from QA. They are still investigating but requested some more information, can you please confirm if this issue happens other zones or just on the Devialet zone?

Also, after checking to see if it happens on non-devialet zones, can you confirm if this issue happens when playing Roon Radio (not internet radio) for an extended amount of time? These would both be good data points to have.

Thanks,
Noris


(Noris) #10

Hello @Melkboer,

I spoke to QA again regarding your case today and they have noted that it would also be a great data point to have if you could verify that the same behavior still exists with up-sampling in the DSP engine turned off. Please let me know this information along with the other questions in my above post.

Thanks,
Noris


(Noris) split this topic #11

A post was split to a new topic: Internet Radio Playback Fails After A While


(Melkboer) #12

Hi @noris,

I do not use other zones, so I can’t comment on your question if it happens on other zones. I also do not use Roon Radio (yet), I could give it a tru by letting it run a few hours and see if ROCK crashes. That’ll be next weekend then probably. I will also try playing music for a few hours with DSP upsampling turned off then as well.

Regards,
Martijn