ROCK installation on a NUC hangs

Update: I tried deleting all the partitions on the target drive. It did not solve the problem. I also tried deleting the partitions on the USB drive then reimaging with Rufus. Also failed to work.

I ordered some new thumb drives, which will be delivered tomorrow.
Although other programs run from thumb drives just fine in the same computer. It’s only this ROCK image that hangs.

We’ll see.

Yours seems a strange issue.
Hopefully you can get to the bottom of it

ARe you trying to create the image on a Windows 11 computer? IF so, then try a Windows 10 computer.

Solved!!
I moved where I was working to adjacent to a different computer in the house, so now I was working on a different monitor with a different keyboard. And to my surprise, it worked.

And it looks like the keyboard was the problem.
The original keyboard, as I mentioned above, is wired. The new keyboard is wireless. I retrieved the wired keyboard and tried it with the new monitor - fail. So, the keyboard was the culprit.

Now it may be that it was this particular wired keyboard, and another might have worked. This one is pretty normal looking, Asus branded, probably 5 or more years old, and functioned normally in normal circumstances. The wireless keyboard is a Logitech K375.

Thank you to all who offered suggestions. Maybe this thread will help someone else in the future.

Phil

2 Likes

How strange is that.
But at least you can enjoy the music now.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.