ROCK is offline [Resolved - Wasn't getting DHCP address from router]

Roon Core Machine

PC, i-7-4790K CPU@4.00GHz, 16.0 GB RAM, Windows 10
Roon runs on ROCK, Intel Nuc NUC7i7BNH

Networking Gear & Setup Details

Ethernet , Linksys MR9600 Router

Connected Audio Devices

BACCH-SP DAC connected to ROCK via ethernet cable

Description of Issue

I’ve just returned from my vacations and turned on my HiFi. I’m in silence, Roon does not work as ROCK won’t connect to internet. TIDAL directly, without Roon, works perfectly. I’ve reset everything in the chain, without success. Please help! Thanks

Sorry for the trouble, @Quixil. I hope your vacation was enjoyable!

Are you able to reach the Web UI?

Thanks Dylan, yes it was! Yes, I’ve just opened it.

Do you see any errors there? Is everything showing as running? Can you share a screenshot?

Ah sorry, I am landed on Roonos web page…I can’t see my ROCK page as it seems to be offline although it’s connected.

Okay, thanks for confirming. In that case, let’s try connecting it to a monitor or TV via HDMI. There will be some diagnostics info displayed, can you share a picture of what you see here?

I needed some time to hook up the monitor…here it is, this is what I get.

Add images

Thanks, @Quixil. It has an IP address, but as mentioned in the note, it looks like your router might not being giving a DHCP address to your machine.

If you type into your browser do you see the Web UI? If not, there are a few things we might want to try:

  • Reset the network settings
  • Try rebooting your router if you haven’t already
  • Try a different cable / port when connecting to the router

Is your machine connected directly to the router or to a switch or some other networking device?

Thank Dylan,

  • no,I don’t see the Web UI
  • resetting the network setting didn’t solve the issue
  • rebooting router didn’t help either
  • tried different cable & port - same issue
  • ROCK is connected via switch, where I have also changed ports with no success

Uauu, all of the sudden the IP address changed and I am seeing the UI.

Thanks a lot!!!

Perfect, thanks for the update, @Quixil! I’m glad it’s working now. Happy listening :slight_smile: :headphones: