ROCK Missing Codecs

Hi team

I’m setting up a Lenovo M93 Tiny, and have followed the installation/Codec instructions to the letter - I’ve double extracted (70MB file) and dropped them in the \data\codecs folder as needed.

The ROCK GUI is still finding the ‘codecs missing’, any thoughts/help would be greatly appreciated!

Thanks,
Dan

You only need one files the one called ffmpeg nothing else. It might be a permissions issue with the file. You will need to ensure it has full permissions before copying it across.

I only extracted on file (ffmpeg) and it became a folder with 34 item in it. How would I check/change the permissions?

Thanks so much for the help!

You just need one file from that folder called ffmpeg not the folder. Try that first.

There is no file called ffmpeg? I double extract to get the following folder & contents:

Solved! I’d extracted one too many times.

Really appreciate the help. Thank you.

2 Likes

This post was flagged by the community and is temporarily hidden.

By “one too many times”, did you mean that instead of double extracting ffmpeg (as intructed by online guides), you just did a single extraction?

No, I was using a program that ‘double extracted’ the first time without me knowing. So when I ran the second extract, it technically was the third time, and I ended up with a series of text files…