ROCK - not able to setup share with timecapsule

I have tried every single posible way to setup a share from roon from rock running on intel nuc. not able to set it up

trying the exact same share path from my laptop, this is not a problem. i am anle to setup just fine.

what am I missing here?

Jens are you trying to share from the Rock or trying to connect from Roon to the share?

Rock has a built in Share for which is shared without a password and can be found at \\NucIP\data\Storage (Windows and // on the Mac) if you want your external disk.

Swap NucIP for the IP address of your NUC

trying to reach share on the capsule from rock.

there are no fw here.

nuc—ethernet —-timecapsule

tried using smb://ip/share and «\ip\share»

both failing

as I said. trying same from either my win10 or mac mini. no issues

I don’t own or have never used a time capsule but I used a NAS for music for a while and backup to NAS and that uses the same setup. If your server has CIFS set up then you don’t need anything besides the IP address and the share.

In my storage settings for Synology I have just used in the past mine looked a like this and I never needed any additional information.

If it is wrong I get the following or the user is not authorised then you get this, if you are not getting anything then that is telling you that it cannot connect properly would be my guess

Hi @Jens_Petter_Johansen, we have information about adding a network share here:

If you have trouble let us know what you’re entering and what error you’re seeing and we can take a look!

1 Like


Thanks… this is how I set this up… it is directly connected via a switch only…

See picture… one is when using my Mac as core… no problem… next picture I am using the nuc, and try to set it up exactly the same way, it is failing when trying to setup the share:.— the timecapsule, see,s to me not allowing anything from non mac…

The share is setup to use the Local user: jenspetterjohansen+password and I have ebtered same username/password on both attempt.

FW is off on my Mac, both nuc and Mac are together with the time capsule on a local layer 2 switch…


Hi @Jens_Petter_Johansen, can you try this one more, and when it fails, use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)? Thanks!