ROCK not importing Tracks

I have just migrated to ROCK on a NUC having had Roonserver running on 18.04 Ubuntu. As we speak a bit underwhelmed. Was initially very encouraged by the install process - worked fabulously despite the assumptions around the ffmpeg codec copying. Anyway worked out of the box so to speak until…Having huge issues importing tracks. I have c40K FLAC tracks on an HP MicroServer running FreeNAS. They are in 5 sub directories. It is proving a slow process whereby I force re-scan and while it acknowledges 10K of files scanned only 2795 are imported. Not such issues under Ubuntu…am I doing something wrong? (Apologies if there is a current thread but I couldn’t find it).

Any reason you didn’t do a database backups and restore onto ROCK?

What spec is the NUC? What is the connectivity to the NAS?

Wanted to see how much better ROCK was than RoonServer - clean install. (So far not good)
Gen 6 i5 8GB 250M2…

Hmm ok should be ok hardware wise…flagging @support here to see if they can advise.

Oh has your library finished scanning and audio analysis all done - that can take a big hit o resources for a while.

Hello @BEN_WOOD,

Thanks for contacting us regarding this issue. Can you please confirm that the import still has not completed at this present time? Have you tried rebooting your ROCK and the behavior is still the same? Are these files by any chance showing up under Skipped Files? Please let me know.


Hi there. It appears to “have caught up”. So happy to leave it unless I can provide log info for future issues - let me know which files might help. Ben


Glad to know that the import progressed and completed. We can leave it as is for now but do let us know if you experience other issues in the future.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.