ROCK on NUC network problem

Core Machine (Operating system/System info/Roon build number)

NUC8i7BEK i7 / roonOS 1.0 (build 183) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Orbi mesh network (r50 with two satellites). The nuc core is connected with Ethernetcable to a satellite.

Allo digione endpoint connected to the same satellite.

Using iPhone, iPad and iMac for control.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue

I bought a new nuc to setup a roon rock server with updated bios.
After installation Roon work worked fine Two days later I set up a allo digione endpoint. After that the nuc is not visable in my network anymore. The roon core is searching for network adress.
I rebooted the nuc with a new roon installation and let the digione out of my system. Nothing helped. The ip of the nuc is not shown on Fing, neither on the orbi login. The Mac cannot find the nuc neither.

A search on the forums showed the fix of unchecking “Disable IGMP Proxying” in the Orbi settings, but it doesn’t seem to have solved the issue. Followed that up with a router reboot, a core reboot.

Any ideas how to fix this?

Is the Nuc powered on?

Off course. the screen connected tells: searching for network address

Sorry thought I read that as remote was looking for core. Try connecting it to the router, that’s where the DHCP will be allocated. Could be a bad cable or a connection try replugging both ends too.

I removed the orbi from my network and did a reset on my modem. I wired the nuc to my modem. Tried several cables. I see that the Ethernet light is not flashing. There is something wrong with my lan Ethernet-poort of my new nuc. Any suggestions???

Is the network cable properly locked in the socket – on both ends?

Network cable is properly locked. I really don’t know why the nuc has got no lan connection. I tried several cables.

lights on etherport of the nuc don’t light up either.
Is the etherport broken?

You can try and disconnect the ethernet cable from the NUC only (leaving the cable and its connection to the Orbi in place) and connect it to another device like e.g. a laptop/PC or something with a display that’s able to show the IP-address. If the other device works and gets an IP-address, then your NUC seems to be broken. If the other device also doesn’t get an IP-address, the fault must be somewhere else. Maybe you’re able to switch places with the other device from the test, using it’s working cable connection, or directly connect the NUC to the main router?

Already tried to connect the nuc to the router. And this gives no connection. The nuc is searching network adress is shown when I connect it to the orbi router, satellite or modem. This nuc is brand new and i cannot believe the Ethernet port is broken.

Hi @Jan-Willem_Van_Rosse,

Can you try disconnecting everything from the NUC except for the power and Ethernet cable and reboot it?

Do you by any chance have a USB to Etherent adapter you can try using instead of the current Ethernet port?

Will a usb to internet under normal circumstances work? If that is the case I will order one to try it.

Hi @Jan-Willem_Van_Rosse,

This is not something we regularly test for, but it should work. For a $10-15 adapter it would help clarify if the Ethernet port is defective or if the issue is elsewhere.

Can’t confirm if an apple one would work but Apple has a 14 day NQA return policy. Might be a bit pricey tho. Sure sounds like an Ethernet failure…have you checked it visible in the bios settings?

An adapter did the trick. The ethernetport was defective. Thanx for the help. No in doubt if I will return it or just use the usb to Ethernet adapter. Are there any disadvantages with keeing using this adapter?

1 Like

Probably not except that Roon doesn’t test those. If the device is under warranty, get a new one. You might want that USB port for other reasons,like external storage.

1 Like

Or a DAC perhaps

1 Like

Thanks for your good adice. I ll send the nuc back tomorrow morning under warranty.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.