ROCK OS 1.8 : “Amanero Combo 384” under Settings - Audio is missing?

Roon Core Machine

NUC i7 - new mini PC
16GB RAM
128 GB

Networking Gear & Setup Details

Ethernet

Connected Audio Devices

USB to Lampizator Altantic SE DAC

Number of Tracks in Library

Description of Issue

New install Rock Os 1.8 on to NUC i7.
Installation went well and the Roonserver is running but in the setting > audio, all the other Devices are missing like Amanero Combo 384 after 5secs
Any ideas?

I also don’t see the NUC/ROCK on the list. Does it show up in settings/about? If you had a core on your MAC did you make sure to switch to the core on the NUC/ROCK?

My old NUC was faulty and replaced it with this one.
Installed Rock OS on the NUC but please how do I confirm the switch to the core on the NUC/ROCK?

In Roon on “settings/general” it should show what core you are connected to. You can disconnect and choose a new core there if needed.

Edit: adding a screen shot now that I am home:

It should also show what core you are using on the Settings/About page:

I’ve uninstalled the Roonlab on the MacBook and reinstalled it. Because I think that Roon license said 1 license is used.

I’ve ran backup to restore the settings but the “Amanero Combo 384” shows up for 10s then if you enable it.
The Audio setup devices disappear like in the first image.
Any ideas?

Please any help here?

Please can someone help me with this issue.

The issue is that I had to restore from backup then the Audio setup displays other devices to be enabled.
Has soon I enable Amanero Combo 384 - enabling then it disappears.

Try another USB cable, and another USB port.

If that does not work, try another computer.

If you have no access to another computer, try installing Windows and the appropriate USB DAC driver.

For the Amanero Combo384 (which is a USB to I2S converter as far as I can tell from looking at the data sheet), looks like it has specific triggers it is looking for to activate. You may need to contact the OEM dealer or manufacturer for help.

Is the Lampizator connected directly to the NUC? or to the MacBook? In either case you may need to look at your security settings (firewall, etc) to see if Roon and RAATserver processes are allowed to pass through? On the Macbook you should be seeing a “this Mac” section in settings/audio. If not there are probably issues with the security settings.

There are several threads related to this issue. doing a search on the forum for “no audio devices mac” will get you results to look in to.

That’s a good idea - because it’s a new NUC with a new SSD and RAM. no pre-installed OS.
Maybe USB DAC drivers are not installed for NUC.
I’m trying to get Audio-linux to work with it and update you?

Roon Core Machine

NUC i7 - new mini PC
16GB RAM
128 GB

Networking Gear & Setup Details

Ethernet - Cisco ms220

Connected Audio Devices

USB to Lampizator Altantic SE DAC

Number of Tracks in Library

Description of Issue

My 2nd report was due to no resolution for the first ticket.

I’ve replaced my old NUC with this New install Rock Os 1.8 onto NUC i7.
Installation went well and the Roonserver is running but in the setting > audio, all the other devices are missing.
Unable to setup any USB DACs
Maybe the license or the Roonserver configuration has a conflicting issue because I replaced HW.
Any ideas?

Add images

Hi @qafro,

Thanks for getting in touch with your report, we’d be happy to help.

As @bearFNF indicated, it doesn’t look like your Core is running on your NUC, it appears to still be on your Mac. Please go to Settings>About and post a screenshot so we can take a closer look. You should see the Mac as your remote, and your NUC as Core.

We’ll be watching for your reply and get back to you as quickly as we can.