Room remote frozen when Internet is down

Roon Core Machine

ROCK build 884
Intel NUC10i5, 16GB

Networking Gear & Setup Details

MyRepublic Internet Fiber Optic
ASUS Router

Connected Audio Devices

Bricasti M5 via Ethernet cable

Number of Tracks in Library


Description of Issue

This morning my ISP emailed me that their fiber optic line is damaged and is being repaired.

I tried Roon but the remote on my iPad (5th generation, build 880) was frozen. I killed the Remote and reopened, but the remote was still frozen. I restarted the iPad and reopened Remote. This time I saw a small red Tidal warning saying that I could not login. I tried to close the warning by clicking on the X button, but I could not do it. The remote was still frozen.

Curious, I tried the Remote on my phone (Android, build 880). Similarly, the Tidal warning appeared but I could close it by clicking on the X button (see screenshot) and then I could use the remote and play files. Sorry, I could not upload the screenshot on my iPad since the Internet is down.

Is there any suggestion on what to do with the iPad remote when it is frozen like this?

Thank you.


Unfortunately this is a long standing known issue where iPad and iphone will not work with Roon when the internet is down.
Fortunately Android phone still does.

Thank you for the feedback. I hope that was not the case. But if it was, it is too bad.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.