Room UI - Needs to ignore system DPI setting

Roon’s UI respects my Windows DPI settings, which makes the software unusable at 150%

I have my core running on a 65" LED in the Living Room with Windows DPI set to 150% for readability. However, the app also scales it’s UI and I get the “Please Maximize your Screen” warning, but that’s as big as the window gets…

Your software needs to scale independently​ of the system DPI, or at least offer a slider that scales Roon’s UI separately.

1 Like

If you start Roon using the following, it should help your situation:

%UserProfile%\AppData\Local\Roon\Application\Roon.exe -scalefactor=1

1 Like

Nice tip. Forgot about those compatibility settings.