Roon 1.1 Build 69 Remote Disconnecting Following Update [Solved]

Since doing the upgrade to build 69 I am having difficulty keeping my IPad Air 2 connected to my laptop server. Frequent disconnects and difficulty reconnecting. No issues at all prior to the build 69 update.

Any thoughts?


In addition since doing the update my laptop server has had difficulty staying connecting to my home network. Once again, no issues prior to the update.



Hi @Thomas_Newell – due to how Roon will be tracking files going forward, there is an audio extraction process that needs to happen when you first take the update. You can confirm the process is still running if you’re seeing a spinner in the top-right, near bookmarks and search.

If your collection is still being processed, just be patient and let us know if this issue continues after the audio extraction process is complete – we’ve heard from one other person that they had some issues as the process was underway, but things went back to normal afterwards.

If you’re not seeing any activity, let me know and we’ll take a deeper look at this. Thanks!

No spinner going.

Hey @Thomas_Newell, if your laptop is having problems staying connected to your home network that could definitely be the source of any issues you’re having with Roon. Have you tried normal troubleshooting steps, like rebooting your router?

There weren’t any changes in Build 69 that would cause this type of issue, and if you’re experiencing more generalized networking issues, I doubt the Roon logs will give us a lot more info. That said, I’m happy to take a look – just send me a PM and I’ll walk you through submitting the logs.


Problem solved. My laptop server had developed a IP address conflict with another computer on our home network.

Everything back to normal now.