Roon 1.2 Feedback Thread

[quote=“CJ1045, post:54, topic:9463”]
Bit dissappointed Raspberry image is not ready yet so have left Pi running PiCoreplayer as the install seems a faff otherwise.
[/quote]all you need to is download a pi image and install RoonBridge using the supplied easy install scripts, it’s a doddle.

Yes, of course. I could easily build a Windows server with hardware raid, teamed NIC´s and SSD´s. However there is extra benefits of a QNAP/Synology for many people I´m assuming. Simplicity, nothing to build, size, application installation, support …etc etc. But perhaps that´s a discusion for another thread :slight_smile:

Can I do that on top of PiCorePlayer?

If anyone comes up with a Docker or Container Station version of this for the QNAP I’d be very grateful.

I’ll have a tinker around myself but have no experience of using either.

PS thanks guys for an overwhelming amount of new goodies to play with!

3 posts were split to a new topic: RoonBridge on LMS device - I don’t really want to replace my LMS install

MacBook: RoonServer on 1.2; RoonRemote on ipad is on 1.1; I m streaming from macbook to my setup over USB.

I dont see USB under zones. Wanted to do setup for bitperfect mode streaming by enabling full control to Roon. Like we did it in the past.

When clicked on the track progress little icon, It shows “Roon Advanced Audio Transport”

Very nice !
Thanks to the Roon Team. Great Work!

Hi Jnan,

Whilst we are waiting for Roon 1.2 to be authorised by Apple; try configuring using Roon 1.2 on the MacBook, rather than Roon 1.1 on the iPad.

Great release!
I really like the improvement to zones (i.e. the possibility of making them private or not). Right now, I play around with an old, rooted nexus 4 phone that acts as a remote and streams roon via dlna to my AV receiver. I can leave it somewhere near the receiver and control it from another phone or laptop. Great fun! Now waiting for apple to publish the iPad app.

Makes sense, that explains the connection to on port 9003. :grin:

I don’t believe that is possible. PiCorePlayer doesn’t use the standard Raspbian distribution, but microcore Linux, which is very stripped down, I believe…

Good job Roon! Why is it that with every new release, I find myself on the other side of the word, thousands of miles away from my setup :frowning: Can’t wait to go back home in the weekend!

I keep getting this error message: “Radio: Unable to playback this channel. Its address may have changed, or it may be temporarily unavailable.” Is there a way to fix this?

Is that to specific internet station(s) or does it happen to a all that you have tried?

I get stuttering, pops and crackles after upgrading. All was ok before upgrading.

Roon Server -> Tidal -> Dirac -> NAD M12 = fails

Roon Server -> Tidal -> NAD M12 = All good

Seems that there is something going wrong when introducing Dirac into the chain.

The situation with 1.2 is getting worse but maybe I am not doing something correctly. Under the prior version I was using Roon to control streaming to a Raspberry Pi 3 running the latest PiCorePlayer attached to my processor via HDMI. This worked perfectly with the Pi streaming 192kHz 24 bit files via HDMI to my processor which confirmed 192kHz data.

So now I have installed Raspbian Lite and Roonbridge on another card on my Pi. All seemed to install fine on screen. Roon sees the Raspberry (two versions, one regular and one HDMI). I select the HDMI version. I try playing a track but Roon reports that on a 24 bit track it is truncating to 16 bit. and sample rate is being converted from 192kHz to 48kHz.

What is going on here?

1.2 is working great for me, BTW.

Love that you added internet Radio

Hi Carl - Basically RoonServer is installed on MacBook, So you are suggesting install full “Roon” on MacBook instead of RoonServer so we can enjoy 1.2? Thats a good point.

Played around last night with the Android app on my Samsung Note 4.

Finally, a portrait mode UI and stunning UI work, Team Roon!

I am eager to see the 1.2 update for my iPad, but for now, the Android phone app is a huge leap forward.

This has just happened to me as well. I was listening to the BBC Radio 3 stream (the lower quality one - I’m outside the UK), when the playback stopped and this message popped up on the playbar. Pressing Play got the stream going again - until the next time I suppose.

I should add that internet is a piece of wet string around here (4 Mbit/s), and I was concurrently downloading a Raspbian distribution. Could be network congestion?