Roon 1.2 Tag issue

Hi, I’m loving 1.2 especially the iPhone app, congratulations. however I am having a problem displaying tracks with a specific tag.
I use tags to mark tracks to delete, I add the delete tag then go to tracks and select only tracks with the delete tag. This worked fine until I upgraded to 1.2 Now if I go to tracks and click on the tag icon it displays all the tags along with the number of tracks per tag. I can see there are 9 tracks with the delete tag

but when I select the tag it displays 0 tracks…
I’m using Roon 1.2 on Windows 10

I logged this issue in the 1.2 feedback forum but got no reply…fair enough
the link to that posting is Roon 1.2 Feedback Thread
it has an image showing the problem.


Can you describe your steps? Here’s what I just did, which worked as expected:

  • Opened an album
  • Selected a track
  • Clicked Manage Tags and applied a new tag to that track, Test Tag
  • Went to the tracks browser and clicked the Tags button
  • Saw Test Tag listed with one track and selected it
  • Tracks browser was now focused on the tag I had created

Are you doing something different? Can you paste a screenshot showing the track browser focused on your Tag?

Hi Mike,
it seems fine if I create a new tag, it’s just a problem with my pre-exisiting “delete” tag.
below are 2 examples.
I created “test tag” and associated it with a track. the track listing displays correctly as below

as you can see there are 9 tracks tagged with “delete”, but if I select that tag to amend the display it gives me this message

so you’ll need to try and recreate with a pre 1.2 tag

Hey @Lee_Lewell – thanks, that’s helpful.

Can you confirm whether this happens if you go into Settings and set Show Hidden Tracks and Albums to Yes?

Hi Mike, same problem

Hey @Lee_Lewell,

Would you mind to share your Roon logs with us ? I’ll contact you via PM with more details.


Hey @Lee_Lewell – we recently fixed a bug that related to spaces in tag names. I’m wondering if somehow the fix is causing issues for you here.

Can you try and create a new tag called delete with no spaces at the end, and let me know if you end up with a second tag called delete, or if the original tag is selected? That will help us get a better sense of what’s going on here.

Thanks and sorry for the trouble (and the slow response)!

Hi Mike
I think you might be getting to the root of the problem. I was able to create a new tag called “delete” with no trailing spaces, then when I selected tracks with either delete tag, it showed the 1 with the recently created delete tag