Roon 1.3 accessing Synology no longer connects to the Synology [resolved, cache problem on Synology]

After updating my Roon Server to version 1.3, it now only finds my Tidal content and no longer finds my NAS. I have tried to add the NAS but no luck yet. HELP!!

I rebooted my Synology NAS and now it is scanning and adding files. This will take a while, I will report back if the problems is solved.

Problem solved.

I don’t know if this applies to you, but several other users have reported similar problems that were resolved by restarting a Synology NAS.

If that doesn’t work, or you have a non-Synology NAS, I’ll leave a flag for @support to get more information so we can get this resolved.

I had the same issues with my Synology NAS. I deleted the SMB cache on the NAS, et voila… everything’s working.

Me too, restart of the Synology NAS fixed it.

I found an easier way than rebooting the NAS: just kill the connection from the user connections panel on the NAS. But the evidence is that this is a Roon bug, not a Synology bug, since there never was such a problem in 1.2. Roon should fix this rather than asking us to reboot a NAS, which is a heavy-handed approach to the problem and interferes with other NAS uses.

if you are still having issues here, and your Roon Core is on Linux, and you have mounted the share inside Roon and outside of Roon, please check here for a permanent fix: 1.3 update totally borked: CIFS shares go AWOL [resolved]