Roon 1.3 - Connectivity issues with Samsung Galaxy Tablet

HI @Eric,
I´ve been having the same problem here… 1.3 did not seem to solve the issue. It´s really frustrating, what can be causing this behavior? Has the issue been addressed and fixed with any of the other users? I´m using a Samsung Galaxy Tab A tablet as remote… is it network related?, is it software related, Is it a Roon core issue? I will truly appreciate your help. This remote functionality makes everything about Roon´s UI so nice, that It makes it so bad not having able to use the remote…

Can you give specific information. All I see is that you have a Galaxy Tab A that was working as a remote. So, tell us about your network, wifi settings, tell us about your core, how is it connected to the network and it would be great if you gave us model numbers, and OS information.

Have you tried, rebooting your core, rebooting your router, rebooting any switches (if any) between your core and router.

5 posts were merged into an existing topic: Dropouts with Win7 Core and Samsung Galaxy Tab A SM-P550

I sure can, I´m running core on a Dell Laptop with windows 7 OS, and the remote is a Samsung Galaxy Tab A SM-P550 running on Android 5.0 lollipop, version 6.0.1. Apparently when resetting router, the connection between remote and core seems to be stabilized at least for a while, what leads me to think it may be a network related problem. not a hardware one. what´s your take on it? I´m connected via wifi network but, I´m not really sure about the network settings. what parameter could be useful for evaluation? What I do know is that I have a stable connection most of the time. but it had happened before that the connection between core and remote is lost and not able to regain, unless a router reset is performed. IP adress assignment?

1 Like

What is your router. And is the Roon Core attached to it via wire or wireless? Keeping awareness of what destabilizes things is important as well.

1 Like

Hi… another update installed just yesterday… and guys, i have to tell you I’m stuck in roon hell real bad now… Things just gotten worse. Nothings seems to work anymore now. Im not sure what could be wrong!!! I have restarted router, core, remote on two devices i have and everything just seems to be a royal mess now…
Im really really frustrated now… and again!
I really need @Eric or someone @support to help me out here. Everyhing started to work so smoothly since my tryout period… I fell in love with the software… Now, I’m really close to getting to the point where I may begin to ask for my money back. As some of the people I’ve tried to show off with my new aqusition have suggested since looking it is such a struggle just to get the remote to work… not to mention the constant tidal track skipping. I never thought this would be such a pain in the butt. I must say the only way the setup works fine is by playing library albums directly on core… but is definetely not the option that best suits my listening needs… sorry All I have to report all the time are bad news, but man that is the way it has been unfortunately. please help!

I have been having similar problems with my Samsung Galaxy tablet: Roon losing connection or getting stuck (I. E. Unable to open any albums, for example). I close the app and it works again. So not a network problem in my case…

You mean you close the App on the tablet and open it again; not that you are rebooting the Roon server.

Yes - closed the app in Android using the home screen button (on my tablet).

Additional information will be helpful for support., The Tablet Model, Android OS installed, your Wifi setup (i.e. router model, WiFi band used). Also, I"d suggest making this its own support thread. @andybob

1 Like

Galxy Tab S2 - SM-T710
Android 6.0.1
Kernel 3.10.9-7767647
Wifi Router is internet box - Wifi channel 11 (whatever that means). Bandwidth 2.4Ghz - effective bandwidth 20 MHz. Never had a problem with wifi in 1.2.

Closing the application actually does not always solve the problem…

Hi @anon49565150 ----- Thank you for the report. As I have asked Arturo, would you kindly please provide the following information for me…

  1. Are you encountering the same behavior on any other remote devices?

  2. Have you tried reinstalling the remote application on this device?

  3. Please describe your network configuration / topology as well as providing insight into any networking hardware you may be implementing in your setup. I want to get an idea of how your devices are communicating and what tools are being used to make those connections possible.


PS @andybob I can split the threads out once I have some more information from Arturo.

I am not having the same problem on my tablet - thing is, entering data on a tablet is not very convenient…
I have not re-installed roon on my PC - will do so and report back.
Network configuration - Roon server has lan connection via RJ45 cable to router. PC and tablet are both using Wifi.

Stephane, Just to let you know. I run a Tab S2 9.7, Roon 1.3 and my connection is rock solid. So Roon and that tablet can and do work well together.

My last message was posted in the wrong thread…

If this is a network issue, then it means the bandwidth requirements are more important in 1.3 as opposed to 1.2. Is that really the case? I never had any issues with 1.2…

Reading various threads, it seems, a lot of people are having issues, with a variety of platforms, which they were not having before.

Could be also that the issue is due to Roon Server getting stuck, and not to actual network problems.

I think you need to investigate all this further before you ask users to upgrade their networks, or change their setup and experiment different configurations.

This is a paying application, and it seems to me you guys should be doing the testing/experimentation and not your customers!

1 Like

I have to agree with @anon49565150 about this latest updates creating all the trouble. I was too enjoying roon very much with V 1.2.
Not so much with 1.3… the upgrades are awesome, I´ve had the opportunity to try quite a few of them, when the glitches allow me to, but they aren´t any good if one can´t enjoy them right?
I will anyways try to start juggling around with my network when work, family and social commitments forbid, to see what works and what doesn´t. You know, I don´t consider myself tech savvy at all. So any minor tweaking on networks and stuff, is just a challenge… sorry, that´s the truth here… And besides, I have a day job that pays for the bills, Roon included, and find it difficult to be spending so much time trying to make something work. Specially when it has been already been paid for.
But anyway, that´s the way it is right?

1 Like

Seems like the latest update may have solved most of my issues… Thanks.

Good for you¡¡