Roon 1.5 (Build 334): Devialet Expert not detected anymore / no remote connection [Solved - Mac Firewall]

@support: Triggered update on 09 July 2018 (got “asked” via remote app). With new release Devialet Expert invisible in device list & remote app doesn’t find core anymore.

System: Mac mini 2,8 GHz 10.13.5
Remote: iPad Air / iPhone 6 iOS 11.4.1
Devialet Expert Pro 220, FW 13.0.0 + DOS 2.2.2
Network Ethernet, Apple TimeCapsule

Measures taken but not solving issues:

  • Delete and reinstall Roon on Mac
  • Delete and reinstall IOS remote apps
  • Devialet Firmware upgrade to latest version

Best regards

Hello @Franz_Zangl,

Thanks for contacting support, I’d be happy to take a look over this issue with you. Can you please confirm that you have rebooted your Core after performing the reinstall of the Roon Application? I would also reboot any network equipment that you may have, including Router, Switches, Range extenders, ect. Since you mention that this issue only occurred after the update, is it possible that Roon is being blocked in the Mac Firewall? Instructions on how to edit your firewall settings can be found here. Please let me know your findings when possible!


Dear Noris, thanks for your help - rebooted everything several times but firewall tip solved the problem. No idea how this happens but now remote is working again and audio device detected.
Thank You!!!

Glad to hear that @Franz_Zangl!
If you run into any other issues don’t hesitate to contact support, hope you have a great day!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.