Roon 1.5: Problem with Merging NADAC


Anybody have problem with Merging NADAC when upgrade Roon to 1.5?
In my case, NADAC can play with Ravenna. but, when I play Roon it seem freezes.

Let me give you more elaboration.
I use Audirvana+ and play it through ravenna. It can play perfectly fine.
now, I use roon and play NADAC (which enable under connected to core), it got freeze and no sound coming out. However if I use roon ready function (I have Merging Player), it can play normally.

Hi @Eraz ---- Thank you for the report and sharing this observation you have made with us. The insight is appreciated and sorry to hear the troubles.

To help aide in our evaluation of this behavior, may I very kindly ask you to please provide the following:

  1. Please expand on the details of your current setup using this link as a guide.

  2. Please provide a screenshot of your “audio” tab in Roon.

  3. Based on your report I understand that you are having no issues when using the NADAC with Aduirvana and that this issue is only appearing when you use the device with Roon. However, I am a touch unclear about the this statement:

    "I use roon and play NADAC (which enable under connected to core), it got freeze and no sound coming out. However if I use roon ready function (I have Merging Player), it can play normally.

    • May I kindly ask you to please provide some further insight on the above?


Sure, I will take screen shot today and will post it. Thank you for your promptly help!

I have a mac mini as a core. There are two configuration to play Nadac

  1. Play as ravenna to NADAC
    from my understanding, roon will connect to driver which will change the data to Ravenna format then sent to NADAC.
    This setting has problem. Today, I came to try it, I open 44.1kHz and it works well. Then, I change to play DSD64 file, it freezing and stop. And I cannot get in device setup as follow picture. It need several minute to get on. as roon ready to player.
    This setting use roon server inside Merging to receive data via RAAT. This one is perfectly fine and work well.

Thank you for your help. I will follow up other data that you need.

what version of Roon you are running
Ver 1.5 build 320 stable 64bit

What operating system you are running
Osx 10.10.5 yosemiti

Basic information about the device you’re using
Mac mini (mid 2011 2.3ghz i5 ram8gb ddr3 1333)

Describe where your music is stored –

Hi @Eraz ---- Thank you for the follow up and providing the requested feedback. Both are appreciated!

Moving forward, you mentioned in one of your posts above that 44.1kHz worked as expected with Roon + Ravenna and that DSD64 did not. Just to clarify, is 44.1KHZ the only format that is working? No other format performs as expected?

Additionally, based on your report it sounds like you are saying that this behavior only started occurring after updating to 1.5, is this indeed the case?


Hi Eric,
Right now, the issue down to we can play file in 1 format continuously, if we change to other format, say from 44.1 to dsd, it gonna be freezed.
But, if we play dsd from the start, there gonna be fine until we swith to other format, like from dsd to 44.1, it gonna crash.

I had talk with Dom of Merging in Munich yesterday and he mention about sierra driver. However, our Mac mini is only Yosemite 10.10.5. So, I think it might not this case.

Anyone has the same problem with us?

Hi @Eraz ---- My apologies for the delay here and thank you for the follow up!

I had a chance to discuss your report with our tech team this morning and they have asked if you would kindly verify that any required drivers and firmware are up to date on your system/NADAC.


Hi the version at Nadac is lastest one, 3.9.0b34718

The driver version is 2.0.35750

As you can see, I playing DSD file, but the Ravenna still lock at 96000Hz

also, when I play with my Windows10 notebook, this thing also happen randomly, sometimes it found, sometimes not.

Hi @Eraz ---- Thank you for touching base with me and providing the requested feedback, both are very appreciated!

I wanted to touch base with you because our tech team has reproduce a similar issue to yours in our QA labs and are currently coordinating with our developers to investigate further. As soon as I am given an update on the teams I will be sure to supply you with an update asap.

Thank you for your patience during this process!

Dear eric,
I would like to follow this case. One of my friend said new version of roon still not really working with mac.

Hi, I would like to ask about the progress. I think the new version (build15 v.334)still have some problem.

Hi @Eraz ---- Thank you for touching base with me and my apologies for the delay on my part.

As mentioned in my previous our tech team was indeed able to reproduce a similar behavior to what you had reported in this thread and as such opened a ticket with our DEV team for further investigation. I just checked our ticketing system and can see that the ticket which was taken out by our tech team is still with our developers.

While I can’t commit to time frameses as to when this will be addressed, I have placed a feedback request with the team to see where we stand on this behavior. As soon as I am offered an updated I will be sure to touch base again.


Hi @Eraz

Is this now solved?

Ravenna plays fine for you, from Mac Roon Core to NADAC?

Nadac has new update. I am trying to find the time to test now.

The solution that we use before is we switch to windows.

1 Like

Thanks @Eraz

If you get the time later, can you test both Mac and Windows, with this new update?

Much appreciated