Roon 1.7 Android local device loss? No android devices show at all?

Tried 3 recent android devices and none of them now show themselves as a local playback device.

Is this by design? As its seems odd…

Edit: Settings / Audio only shows my squeezebox devices and nothing local. My mac won’t start Roon currently so not sure if I need to use the mac app instead of doing this on the android devices themselves?

Hi @mannp,

Can you confirm that all devices have been updated to 1.7?

Can you share a screenshot of Settings > Audio from one of the Android devices?

Hi @dylan sent you a PM, no time to remove any gps data before sending…

Hi @mannp,

If you disable any firewall on the Core machine temporarily is there any change?

Hi @dylan there is no firewall on the core machine . its a docker running on a server.

Never had any problem up until now…

Hi @mannp,

Can provide some details on your Core and network?

Let’s try seeing if we can get the Mac up and running and see if the same behavior is happening there. What’s happening on the Mac?

Hi @dylan my core is an unraid docker, running on a music vlan, with all my audio devices connected to that vlan.

The mac sees the same as the android app, but I am not sure how that helps?

If the android app doesn’t have the option to create and use its own audio devices, I am not sure why the mac app would see anything differant.

The same config / topology worked fine on Roon 1.6.

Hi @mannp,

Thanks for confirming that the Mac is also not showing local devices.

I have enabled diagnostics on your account so our technical staff can get some more insight into what’s going on here. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Hi @dylan okay sure but before you do, what exactly is your remote diagnostics gathering?

Thanks in advance :slight_smile:

Hi @mannp — First, you have my apologies for the delay here!

Have you updated your devices to Build 505? Has there been any change?

If not:

When we enable diagnostics on your account, it triggers Roon to send us a diagnostics report so we can see what was occurring in the app at that time.

@dylan okay, but unfortunately no change with the latest update.

Hi @mannp,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link. Please send logs for both the Core machine and the Mac remote that is exhibiting this issue.


@dylan sent you the link via DM

Hi @dylan any progress regarding your review of my logs?


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.