Roon 1,7 build 505 with MacOs Catalina 10.15.1 doesn't work

MacOS Catalina 10.15.1, MacMini 2018, 3GHz Intel Core i5 6 core

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Connected via Ethernet to Vodafone DSL router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

AudioQuest DragonFly USB

Description Of Issue

Roon 1,7 build 505 doesn’t start every time I click the App button.
Roon 1,6 build 416 works well

Hi @Riccardo_Caldarella,

Did you install 1.7 fresh or did you update from 1.6?

Have you tried rebooting your Core machine?

Update from 1.6

I have reinstalled 1.7 and rebooted, but it doesn’t work then I restored 1.6 and it works

Hi @Riccardo_Caldarella,

Can you try installing 1.7 from our downloads page and let us know if this changes anything?

Hi Dylan,
installed from downloads page and now it works.
Thank you for your help and support

Hi @Riccardo_Caldarella — I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.