Roon 1.8 Build 778 works on iPad but not on desktop PC

Core Machine (Operating system/System info/Roon build number)

Nucleus Plus (Roon 1.8 Build 778)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

On wired ethernet except for iPad

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Roon Nucleus Plus connected via HDMI to Bryston SP-4 Surround Processor

Description Of Issue

Completely out of the blue Roon 1.8 Build 778 froze on my desktop computer. I have rebooted the computer a number of times and reinstalled the app to no avail. I also made sure Windows 10 is up to date.

Furthermore, I have rebooted the Nucleus Plus a couple of times. Roon 1.8 Build 778 works on my iPad but not on my desktop.

I did not have any of these types of problems until Roon 1.8.

Please help. I am out of ideas as to what to do to solve this problem.

Thanks in advance.


Hello @Jim_Ridgway,

Please use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service).



I created the zip files but I cannot get them to you via Dropbox (a truly horrible piece of software).

You will have to send me instructions as to how to get them to you.


Hello @Jim_Ridgway,

I’ve PM’d you an upload link.


Hopefully you got it. (Email removed for privacy)



FWIW, I reactivated my Windows 10 Lenovo Thinkpad and it worked alright. Nothing else I have tried with the desktop has worked. I hope you will be able to get some idea of the problem from the logs that I sent you.

Also, here is a screenshot of the frozen screen. The Roon logo only vibrates for about a second and then freezes.




Hello @Jim_Ridgway ,

Thank you for sending the logs over and for your patience here while we’ve had a chance to review them.

Looking over logs, there are unfortunately not many clues, we may need to get Windows Event Viewer logs for more info, but before we do this can I please ask that you set your Roon installation on the Windows PC aside and try with a completely fresh install?

  • Create a Backup of your current database
  • Exit out of Roon
  • Navigate to your Roon Database Location (Under %appdata% on the PC - not the Nucleus Database location)
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder
  • Connect to existing Nucleus database

Let us know if this helps!


I assume that by “Connect to existing Nucleus database”, you mean that I should do a “Restore” from the Z backup hard drive that I have attached to the Nucleus Plus. This is the drive that contains the backup of the Metadata (i.e. Cataloguing data) for Roon.



Hello Noris,

Please disregard my previous comment. It was made on only 2 or 3 hours sleep. In any case, it is a moot point as the reinstall seems to have worked!

Thank you so much for your assistance.

Jim Ridgway


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.