Roon 1.8 Inconsistent display of file format information (FLAC / WAV / MQA)

I have noticed a lot of inconsistancy/strange behavior about displaying file format information in ROON 1.8 when enabled “show album format” under Setting\General\Customize Album display - , please fix.

Under Browse \ Home:
Recent Activity: Added/Played (Blue Purple screen) - only some albums are showing file format info like AIFF 24/192, MQA 44kHz etc. but others doesn’t show at all, also the TIDAL album badge is showing 2 different styled of badges. However when you click “more” to expand the page - no albums are able to display file format information at all whether it is recently Added or recently Played.

New Releases for you - expanded (by clicking More) : no album file format information is displayed at all.
however if you goto Browse \ Genres \ under each Genres \ New Releases for you - expanded (by clicking More) : Album file format information is now displayed.

Under Browse \ TIDAL:
no Album file format information is displayed anywhere , unable to tell album format when browsing (ie Tidal Masters (MQA) or Flac or AAC etc… )

Under My Library \ Album:
Album file format information is displayed normally, including TIDAL MQA albums


That’s pretty much what I am getting as well on a Samsung tablet and my android phone. Is this common to everyone?

Same here. I have I can’t distinguish MQA and non-MQA albums from looking at the covers as before. Not even the file type or bitrate. Please add this back!


I get file information in my library but not in Tidal or Quboz!

1 Like

I agree, not being able to see the format on any albums that are not on your library has been a major setback. The metadata exists, so I hope it’s matter of time to add it back. The New releases for you section has become useless. I now have to go directly to Tidal and Qobuz to actually see the format.


Core Machine (Operating system/System info/Roon build number)

NUC ROCK latest version 1.8/756

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

wired ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Devialet Expert pro 440 CI using RAAT

Description Of Issue

In the previous version 1.7, I had activated a setting that showed the file format on the cover image (24/96, DSD64, etc.). I do not see where/how to do that in the new 1.8 version. Sscreenshot attached. Can someone point me in the right direction pls?

why has this topic been removed from the support forum, as it is clearly a (hopefully) unintended feature also known as a BUG in 1.8?

No bug

how do you get to that page? I click settings, General and then what?

Just listen, when you realise you don’t like the sound you’ve found your mqa :stuck_out_tongue_winking_eye:

1 Like

I found it and the setting IS set to show album format, so I will stick to my BUG position for now :slight_smile:

You’re right. It shows on the start screen but when you click on more it’s gone

The icon with the inscription MQA from version 1.7 was more readable than the current one.

Ok this is weird. I got the blue rectangle pop-op ‘an update is required’, after which Roon came back very quickly (meaning no DB rebuild like with the larger updates) and now look at the info when you click ‘more’:

Looks like it is fixed now.

On my Android phone it’s ok. IPad not🤔

Same problem here. iOS remote (iPhone) as well as iPad cycle between showing bitrate beneath album thumbnails and not showing bitrate beneath album thumbnails. Extremely annoying.

1 Like

Has anyone seen this file format before? FLAC 44,1 khz 24bit 2ch MQA DSD 64x48? No authentication or upsampling in the signal path (upsampling set to DSD256) and no MQA-rendering on my Mytek Brooklyn DAC+. My Lumin U1 mini is just showing PCM 44,1khz/24bit. Thx!

Hi @PeterTB ,

Can you please let us know the track/artist you saw this with? We have a ticket tracking this behavior and I can add this as an additional example, thanks!

Hi @noris

It’s this track from Jon Hopkins: Emerald Rush on the album Singularity (Qobuz). It’s the only track on the album having this odd format. Rest is 44,1/24. Cheers!

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.