Roon 1.8 MacBook Pro problems

Core Machine (Operating system/System info/Roon build number)

Windows 10 Pro 20H2 19042.746/Dell OptiPlex 7050MFF, i5-7400, 16GB, Samsung PM961 NVMe 500GB (only OS and Roon running), Roon Server 1.8 (build 753), headless device with no audio connection

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Hardwired gigabit ethernet HP ProCurve 1810g-8 Switch

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Antelope Dicrete 4 Synergy Core connected with USB to MacBook Pro (mid 2012) i5/8GB/500GB SSD Catalina 10.15.7

Mytek Brooklyn connected to Dell Precision 5530 workstation Xeon/32GB/500GB NVMe, Win10Pro 20H2

(Other devices on network include Kef LS50WII on chromecast, PC with roon bridge connected to Meridian Explorer 2)

Description Of Issue

Two major issues both on the Mac and the PC:

  1. Even though enabled, the local audio devices can not be connected to, are not listed on the zone list. Tried enabling all available devices (default system out, on board sound card, wasapi drivers) and the result is the same. Both devices only see the Kef LS50WII and RoonBridge device on the zone list. They can’t see even local devices.

  2. The Mac and the PC can connect to the Kef and teh roon Bridge PC but there is a behavior problem: You are able so start playing but after that the controls don’t work and time cursor does not advance. You can choose another song to play but again can’t stop from the controls, basically the controls are useless.

Need you help!



1 Like

Hi @Yaman_Basa

Can you share some screenshots of issue #1 showing the zones enabled but not in the zone picker?

For issue number 2, is there any change if you reboot all devices?

Hi Dylan,

After a quite few reboots and a Windows update, everything seems normal now.

I’ll let you know if something goes south again.

Thanks a lot and all the best


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.