Roon 1.8 not starting up on ROCK

Roon Core Machine

Intel NUC (NUC7i5BNK (Intel Core i5, Slim Version)
Crucial 8GB Single DDR4
RoonOS 1.0 (build 227) stable
Roon 1.8 (Latest Version) (Updated to latest version after the reinstall)

Networking Gear & Setup Details

Ethernet directly connected to the Router
(No issues with Router as it is being used by many devices via ethernet).

Connected Audio Devices

Linn Klimax DS/3

Number of Tracks in Library

All through streaming (Tidal & Qobuz)

Description of Issue

I have been using ROCK for a couple of years and haven’t had major issues so far. Recently I moved to another place and when I plugged it in, I could not connect to it.

I reinstalled the OS and the codecs required, but I could not seem to start Roon Server Software (“Not Running”). When I rebooted the device it displays the following message:

“Roon Server could not be successfully restarted. Please try rebooting, or contact support.”


When you say you “reinstalled the OS”, did you do this via the Web Administration page, or start from scratch and reinstalled ROCK from a USB Stick? If the former, then you don’t need to reinstall the codecs…

Can you try reinstalling the Roon Operating System using the Web Administration page once more to see if that helps?

Hi Geoff,

I did it from scratch via USB. I did what you suggested and it worked. However now I seem to have lost my previous Roon “profile” (all my music lists etc). How can I recover my own lists? Note that all my libraries are in tidal, Qobuz.


Well, since you reinstalled from scratch, then you will have reset the ROCK/NUC to its factory defaults. Do you have a backup that you can restore to your “new” system?

No, I don’t. Does that mean I cannot restore it then, right?

/10 chars

OK Geoff,

Now starting over, I did provide my Qobuz credentials which I double checked from their website. Once logged in, the app says : Waiting for the Roon Core and it gets kind of stucked. I wish I could describe it better. I also checked the web console , everything is in OK state

I did the same for Tidal and it worked without issues. Can play via Roon. But for Qobuz (under Services) once I have provided the credentials it says : Waiting for your Roon Core. And followed by that it says “Something went wrong” and it consequently loses connection with Roon Core.

After many tries, I think it worked. Sorry for taking your extra time Geoff.

Again, thank you very much

For whatever reason I frequently lose connection with Roon Core especially when I browse the lists. Based on your experience what could be the possible reasons for that ?

Sounds like a networking issue. Can you provide more details of your network (hardware and your configuration, e.g. have you got switches in your network, and is your wifi a single source, or a mesh…)

Sure. We just moved to Basel and the internet infra is being provided by Swisscom (50Mbit because of this area’s technical limitations). The Router is called Internet Box-3 and it reads Class 1 Laser Product (Manufactured by Arcadyan). I have a direct ethernet cable CAT5 connected to the router. I also have another TPLink which provides internet via electrical lines. But I do use that only for my child’s room. So I do not use mesh network for the roon device itself. I have never experienced interruptions on other devices connected to the router by the way.

So presumably, when you say you lose connection with the Core when you browse lists, you mean that you are using a Roon Remote, or Roon on a PC or Mac to browse - and this is connected via WiFi to the Swisscom router?

My laptop is connected to the router via wifi as well as my mobile phone. Just minutes ago I started receiving constantly blinking light on intel nuc’s power button. That should be no good news I guess.

Sounds like a developing hardware issue with the NUC…

1 Like


If the lights are blinking 3 on / 3 off then it’s possible that there is an issue with the RAM. You may also want to try to update the BIOS if you haven’t yet.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.