Roon 1.8 on my Devialet 220 Expert

After upgrading to Roon 1.8 it cannot locate my Devialet 220 Expert anymore. Via my IPAD
I am running Roon Rock and the latest version of Devialet software. It worked fine with 1.7
It can however from my Iphone “see” my Devialet but it says it is “uncertified”

Any suggestions ?

Only the usual suggestions: disable it, reboot everything (core/router/devialet), search again.
My 440 was incorrectly identified, it fixed itself after I futzed with it a bit. Now it works fine.

I agree with the suggesties above. I’ve a 220 pro no problem with 1.8.

That actually helped powering the internet router off/on. It must be related to mac address somehow. Only problem left is the Roon Remote APP on my IPAD. It crashes everytime I access “settings”. Works fine on my Iphone. Very strange.

Crashes in the IPad are frequlently reported. I think support will come with a patch soon.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.