Roon 1.8 Problem no sidebar on one Tablet

SonicTransporter CDR running as a ROON core have just installed Roon 1.8 core Machine

After installing 1.8 it run fine but on my main ROON REMOTE which is a SAMSUNG 670 Galaxy View 18 inch tablet bought just for ROON well now no Sidebar the area that shows Browse My Library My Stuff Settings etc.
This Shows up Fine in my surface tablet and it seems to be the right size. ON MY COMPUTER whilst I do have the sidebar it is so large I loose the ROON LOGO top left and the close symbol.
It seems to be a Sizing problem with remotes and ON PHONE SAMSUNG the Sidebar shows at the top with playing info floating below it.
SO SIze on Main Computer looses the Roon LOGO SIZE on my BIG Tablet looses the top and Sidebar making it USELESS as I cannot access my Library.

Runing Roon on Fiber broadband into
Power= Audiophonics PSU-HC Regulated Linier Power Supply 12V 5 A
(Excellent)with ELECAUDio JDC Connecting cable. to
SONICTRANSPORTER i5 CDR ROON CORE To Linksys MAx_Stream AC2500 router
Out TO Linksys Switch SE2800-np via Pink Faun Lan lsolator To
Pink Faun Lan isolator to
Lumin U1 mini Via USB to Denafrips Hermes DDC via i2s into
Denafrips Terminator ladder DAC, into Kinki Studio’s EX-P7 XLR
Class A out Vla BAlanced to Wyred 4Sound ST-1000 mkll amplifier
into EIAC AS-5l Adante Speakers on Elac Stands, sand filled Stands
having lso acoustics Gaia3 and Herbies Little flat glider
WITH REL T/gi Subwoofer and Audiosmile Supertweeters.
CABLES Ethernet Supra CAT8, USB Curious Cables, i2sBalanced from PS
QED Reference XLR 40 2 XLR to 2 XLR
Speaker Cables QED Genesis Silver Spiral Bi-Wire Speaker Cable
power via lsolated, Dedicated House power line into REgen AG150O
SUB, DAC and AMP on lsoAcoustics PUCKs
Akiko Audio Tuning Stick AC mkll and Akiko Audio Fuse Box Tuning Chip. Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices AS ABOVE (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue


Same issue here:
No sidebar on my Android Galaxy Tab S7 remote.

My Windows 10 remote (desktop PC) does show the sidebar all the time.
My Android smartphone remote (Huawei P10) has a symbol with three lines in the upper left corner to show the sidebar.
My iOS iPad remote also has a symbol with three lines in the upper left corner to show the sidebar.

Neither my two Win10 PCs nor my IPad shows any sidebars for settings - I can not get past the first setting Item General. On my IPhone I can see the setting modules in a top row. Is that intentional - settings only via IPhone to keep it simple? How can you release such a bug?

I also have this problem running on a Google Pixel Slate, so potentially it affects chromebooks too. I don’t see the hamburger menu icon though the space for it is there at the top left.

Samsung Galaxy Tab Pro, Android 7.1.2:
I’m seeing no hamburger menu in landscape mode, although it appears if I switch to portrait, which sounds like it’s related to the other reports here.

Hi everyone,

We are looking into this! Can you share a screenshot of what you’re seeing?

Here you go…

I’m having the same problem. I can click on my profile picture in the top right corner and get into Settings. Once in Settings > General I notice under Browsing Preferences I don’t have “Always show the sidebar” option. I have this option on my Mac laptop.

I’m using as my Roon Remote to control my music.
Device: Samsung Galaxy View
Model number: SM-T670
Android version: 5.1.1

  1. Click on Profile picture in top right corner
  2. Manage profiles
  3. I now see settings on the left. Click on General
  4. Under Browsing Preference "Always show the sidebar (when space permits) is missing

Same problem here on a HP Chromebook, no menu bar!
So no way to get to Qobuz, Live Radio, Genres, etc.
However the menu bar does appear when HP Chromebook is in tablet mode and held vertically. So not working as previously under Roon 1.7.

OK firtst 3 are shots of my Tablet and last is a shot of my computer on the tablet (Samsung SMT 670 Galaxy View 18 inch tab) the Sidebar is lost,

on the computer the Roon info is to large and has caused the Close/ minimize and the Roon logo to disappear so cannot close without going to Windows Key.

Sorry but my Browsing Preferences does not show Always Show a Sidebar


The Show Sidebar shows on my Computer when I follow the above instructions
but I can still not see it on my Samsung Tablet will try some system updates

I’m running 1.8 (build 748). I don’t see build 756 in play store. Hopefully the build is coming.

WHEN I LOOK AT He Abou it shows my core is 756 but this tablet only shows Buil748 hope there is a way to update my tablet. I DO LOVE THE NEW ROON

Sorry touching the screen doesn’t make the sidebar appear. Also the build isn’t on Play Store for me yet.

I’m sorry, you are correct it’s build 748. My bad. This is my old Nexus 7.

Roon 1.8 (Build 756) Release Notes

Roon Build 756 is now rolling out for macOS, Windows, Windows (64 Bit), and Linux. Updated versions of Roon for Android and iOS have been submitted to their respective App Stores and will be available as soon as they are approved. There is no update for Roon Bridge at this time.

All platforms and apps should update automatically.

I received the 756 build and still no sidebar on my tablet! :confused:

@support Any ideas on the sidebar not showing up on my Samsung Galaxy Tablet?

Hi guys. Just wanted to jump in. I have no sidebar on my Samsung Chromebook either. I am running the latest 756

thank you,