Roon 1.8 says "Metadata Improver - paused" [Solved: Restart]

It is a Roon 1.8. bug. Never seen this before the update and all components in my system are unchanged. Hope there will be a fix soon!

1 Like


The Roon @support team prefer one topic per customer’s issue… so they are able to track it and focus on each individual problem. hence I split out your topic.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup and the nature of the issue using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they have a clear understanding of how your devices are connected.


First thing to try is rebooting the machine that the Roon Core is running on, that can often help.

Metadata improver halted

Suggests that a Roon is unable to connect Roon cloud services, so this might also be related to a firewall or networking issue.

So again it’s worth rebooting any network equipment, and also try temporarily switching off any firewalls.

If that does not help then I’ll hand over to Roon’s @support team.

Hi Carl,

Strange. It was the same topic. That was the reason to respond in the first place…

Added info: Rerstarting the Core solved the issue.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.