Roon 1.8 - Tidal Skipping Tracks Midway Randomly

@dylan - Update. When I changed the quality for Tidal back to ‘Normal’, it played one song normally. I loaded one of my playlists and Roon won’t play it. Checked another playlist and I got a Tidal error. Right now, it’s not playing any songs at all. If I play those same playlists from the Tidal app (MacOs) directly, they will play fine.

Update: restarting Roon Core, fixed the issue with the playlist not playing. Will test at low quality and update.

Update 2: @dylan . At low quality setting, my observations after an hour or so were that Tidal songs were not skipping. However, there’s about a 1-2 seconds of garbled audio at the start of each track before it starts playing (22khz AAC) and eventually, Tidal stopped playing after the end of one track. I observed the same in addition to the song skipping on my other end points, as well.

1 Like

Hi @dylan
I got the same problem on Sunday. I don’t know if the problem is already solved.
My system:
AudioLinux Roon server > Raspberry Gentoo Linux squeezelite R2 endpoint > Smsl Su8 usb Dac
Thanks
Antônio

Hi, get the same issue since update to 1.8 - tried to re-install app on the phone, reset the server, logout/in Tidal. The network at home is supper stable (fiber) and no issues besides Roon ever seen…

I have been experiencing same issue with Qobuz.

Hi @dylan ,
This Sunday I noticed just one event in a one hour listening session.
Thanks
Antônio

Hey @Prashant_Sistla,

Thanks so much for keeping us updated on the results of your experimentation - and thanks for putting in the effort. Sorry to hear about the ongoing issues when trying to play music from TIDAL with Roon. Would you mind letting us know how things stand now?

@Antonio_Souza, @leonid_ponimansky, @Bradley_Craig sorry to hear about you being impacted as well when trying to use streaming services with Roon. We’d love to help sort this out. Could you please use the article below as a guide to create your own posts? That way, we can focus on each issue individually:

Thanks in advance :pray:

Will do! Thanks for your support!

Hey @Prashant_Sistla,

Thanks so much for keeping us updated on the results of your experimentation - and thanks for putting >in the effort. Sorry to hear about the ongoing issues when trying to play music from TIDAL with Roon. >Would you mind letting us know how things stand now?

@rebeka - Sure, let me play one of my playlists and see how it goes today. Will be looking for one / both of recently observed issues:

  • Skipping of Tidal tracks midway
  • Playback doesn’t start on next track (Roon shows ‘pause’ button as if playing).

I’ll update my response later today once I’ve listened for a few hours. Thanks again!

Update: The Tidal track skipping is still occurring, however much less frequently than when I reported the issue. It’s only happened twice in about 2hrs. The only other thing I noticed was Roon displaying a “Track is not available on Tidal” (or something to that effect) when I skipped tracks once (track still played). So it’s better, but the issue isn’t completely gone.

My home network topology (1gig up/down fiber) hasn’t changed in years and just about everything audio related is hardwired (server, endpoints). I update Roon Core on the DS415+ regularly, as well as the RopieeXL endpoints. So my guess is it’s either something Roon related or Tidal <-> Roon related.

Hello @Prashant_Sistla,

I cannot believe that it is just now that I noticed this final post of yours. I’m sorry :woman_facepalming:

Thanks for the update at the time, but now, being June and all, is there anything we can help with? :sunflower:

Hi @rebeka ! No worries. I haven’t noticed the Tidal skipping issue as much lately. At worst, there will be a Tidal error message on the start of playback of a playlist. And at times, there will be a bit of a delay (or failure) for the next track to start playing. But I think I recall seeing a post about some changes being made to how Roon talks to Tidal that are supposed to reduce the Tidal related issues?

1 Like

Hey @Prashant_Sistla,

Thank you so much for your positivism :smiley:

I’m glad to hear that things have improved. Yes, I believe we are working on the connection between TIDAL and Roon, and, to my knowledge improvements have already been made:

I’ll leave this thread open, so that, if you want, you can keep us updated on how things unfold :nerd_face:

Thank you :slight_smile:! Sounds good; I’ll keep the team updated with my observations. Appreciate the continued support!

1 Like

5 posts were split to a new topic: Skipping when playing Tidal content

A post was split to a new topic: Can’t get any audio to play