Roon 2.0 IP ARC problem

Roon Core Machine

Roon Rock 10i7 nvme rom. 16Gb ram

Networking Gear & Setup Details

Router Vodafone. Amplifi Alien. Switch amplifi

Connected Audio Devices

Streamer ropieee. RME adi 2 dac. Khadas tone 2.

Number of Tracks in Library

Large music

Description of Issue

There is a problem with ARC, it may be a problem between the router and the amplifier.

Thanks for the help.

This is the message -

{

“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},

“external_ip”: {“actual_external_ip”:“95.39.xxx.xxx”,“router_external_ip”:“192.168.x.xx”},

“status”: “status”: MultipleNatFound

,

“natpmp_autoconfig”: {“status”:“NotFound”},

“upnp_autoconfig”: {“server_ip”:“192.168.xxx.x”,“found_upnp”:true}

}

1 Like

I too have an Amplifi Alien and I’m getting the same error. I wonder if we have to set custom port forwarding rules.

Have you found a solution?

A post was split to a new topic: Sonicorbiter i7 - Did not find UPnP service with WANIPConnection on network

Me too
Same error~…

{
"connectivity": {"status":"NetworkError","status_code":502,"error":"error: Error: connect ECONNREFUSED 118.XXX.XXX.118:55002, response code: undefined, body: undefined"},
"external_ip": {"actual_external_ip":"118.XXX.XXX.118","router_external_ip":"192.168.1.102"},
"status": "status": MultipleNatFound
,
"natpmp_autoconfig": {"status":"NotFound"},
"upnp_autoconfig": {"server_ip":"192.168.104.1","found_upnp":true}
}```

I solved the problem. The solution was in the router configuration.