Roon always dropping out after about 30 minutes or so. Now all Qobuz albums have disappeared

Core machine: Macbook Air 2020 OS Big Sur 11.1

Roon always drops out after about 30 minutes or so. Now all Qobuz albums have disappeared. I restore backup. Albums reappear only for them to go again. I can see the album count diminishing stopping at my own files stored on HDD.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

BT broadband with brand new Homehub 2

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Bluesound Node 2i connected wirelessly, to Chord Qutest to Naim amp.

TEXT GOES HERE

Description Of Issue

Roon always drops out after about 30 minutes or so. Now all Qobuz albums have disappeared. I restore backup. Albums reappear only for them to go again. I can see the album count diminishing stopping at my own files stored on HDD.

Hello @John_Roberts3,

We are aware of an issue regarding this and we are looking into it in the following thread:

Can you confirm if local library tracks also cause dropouts?
Does the same issue occur on System Output?

Hi,

Favourites are present in Qobuz but do not appear in Roon library

Hi @John_Roberts3,

Has the Qobuz album issue been resolved on your end?
Are you still having the dropout issue?

Hi Noris,

Qobuz issue has resolved itself by itself.

Unfortunately still experiencing regular Roon dropouts. Yesterday was a good day as it happened only a couple of times all day long. This evening it’s happened twice in the 30 minutes or so that I’ve been listening to Roon.

Day before yesterday service was unusable due to frequency of dropouts. :frowning:

1 Like

Update.

Issue continued throughout last night, dropping out every 5-10 minutes or so. Very frustrating.

I’m not sure why but I had to add my Qobuz credentials again in Roon. After doing that I no longer have access to Qobuz content. Services shows that its syncing but I have no idea how far along it is. It’s been syncing for two hours so far. Qobuz Playlist populate but there are no tracks[0 of 64 for instance].

Hi @John_Roberts3,

If you try to temporarily connect your Core and Audio Endpoint via Ethernet, does the same issue occur?
Can you check to see if this behavior also impacts your Core’s “System Output” zone?

Hi Noris,

Please accept my apologies for the delayed response. All is now well and has been for the last few days. I still experience dropouts but these only happen a couple of times a day which is tolerable. Nothing has changed in the setup other than the problem going away. Magic… lol

Qobuz is fine and showing as expected.

Thank you for your interest and help with this issue.

Kind regards,

John

1 Like

Hi @John_Roberts3 ,

Thanks for letting me know that the issue has mostly been resolved! If you would like to take a closer look at the dropouts and troubleshoot further, please provide the info I previously requested:

Hope you have a pleasant continued Roon experience!

Hi Norris, sorry for being dim but I’m unsure what you mean by “Core’s “System Output” zone”. Do you mean my Node 2i?

Hi @John_Roberts3 ,

Under Roon Settings → Audio there should be a System Output option that routes the audio to your Core’s internal speakers, please give that zone a try to see if multiple zones are affected.