Roon and azure file storage

Hi @support
I’m wondering if you have any experience and recommendation how I can connect a cloud disk to roon ? (base on Azure file sharing )
I tried to do that however doing this from Roon app failing each time .
Any idea ?

@support anything ?

Never seen anything related to Azure. Does it expose itself similar to OneDrive/box etc?

Hi @Radoslaw_Goscimski,

Can you provide some additional information about how you’re trying to add this is Roon?

Is this a virtual drive? How does it appear on your machine?

I can add it or by using map network or net use command on windows pro VB using a full address and account name of my azure subscription

Thanks @Radoslaw_Goscimski,

Can you share a screenshot of how this looks on your machine?

What had you previously tried entering into Roon that didn’t work for you?

I’m using a Roon client interface and then put link to azure storage (so most probably this is a interface limitation that is not allowing to map such drive )
on windows I can map it in fallowing way
net use Z: \\muzaazure /u:AZURE\username kkw75OQ8V3UniAGd8MbM+LIr/GGGRRTTEEWWWWqkW0XNjKCdsestettfdjhfjhdS+/ZY0FLh3+ycU45rxDerfyh ==

@support any thoughts ?

Hi @Radoslaw_Goscimski,

Apologies for the delay here! I spoke with the team about this and wanted to reach out with next steps.

Using this type of cloud storage with Roon isn’t something we’ve tested, but the team is interested in learning a bit more here about why this isn’t working for you.

We were hoping you could try to add this path once more in Roon and note the time you do so. Respond here with that time (and your timezone) and we can enable diagnostics on your account so the team can take a closer look.

@support GMT+1 Warsaw
BTW there is albo a Linux command to map that drive available but due to fact that i can not run command on your Roon kit it’s now work around so only way is to use Roon GUI .

sudo mount -t cifs // [mount point] -o vers=3.0,username=xxxx,password=kdjjjejdyryttraggeeeLIr/Mcd2Undu26gEcSE8pU7qkW0XNjKC0eh6MgbS+/ZY0FLdddghertertyy RQ9g==,dir_mode=0777,file_mode=0777,sec=ntlmssp

@support I was trying to add azure share to Roon with the same outcome today at 10;00 am my local time . Roon return unspecified error communication . Any tip strongly appreciated.

Try adding a workgroup if it has that information

Nope there is no workgroup definition for azure share

Hi @Radoslaw_Goscimski,

Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Hi @Radoslaw_Goscimski,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason, it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping, for now, you could use the directions found here and send us over a set of logs using a shared Dropbox link. We will need logs from your Core machine.

hi @support
can you share a email address so I can share a logs link

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.