Roon and Bryston Bpd-1


I am using Roon with a Bryston Bpd-1 that has been updated, and am running Roon remote on an ipad tethered wirelessly to a laptop that I has Roon installed. I have this mostly configured, but I can’t seem to get any output from the Bryston Bpd-1 that I want to use as my endpoint in my living room hif-fi rig.

I can use my ipad to control Roon that is running on my laptop that is on the same network as the Bryston. The Bryston dashboard indicates that the device is Roon ready.

I do see the Bryston in the Roon app on the laptop in Audio > Networks, but there’s just no output.

I would also like to be able to turn off the audio that is emanating form my laptop (is that a simple matter of turning the laptop volume to zero, or will that affect the overall volume?)


Hello @Josephwol,

You would have to first enable the zone in your Roon Settings -> Audio Tab and then select it as the current zone prior to initiating playback. Please take a look at this guide for visual steps (

You can also read more about how Audio in Roon works on our Knowledge Base here ( I hope this helps but if you’re still experiencing issues afterwards just let me know and we can take another look.


yea, first thing I tried…it appears, but it’s greyed out, so I can’t select it.

Hello @Josephwol,

Two things to check.

  1. Have you enabled the BDP-1 zone in the Settings > Audio screen? Once you have enabled the zone, an empty text box should appear next to the device allowing you to name the zone.

  2. Once you have enabled the device, exit the settings screen and return to the Roon music interface. Once you have clicked on the “speaker” icon to open the zone picker, the BDP-1 zone should appear in the menu that pops out from the right of the screen. Tap on the zone, and then tap to the left of the pop-up menu to collapse it. The BDP-1 zone should now appear where the “System Output” speaker icon was along the bottom right of the screen. Once the BDP-1 zone is shown in this location, your music selections will be played to this zone.