Roon and Cambridge 200M not recognize the KHz and MQA

Roon Core Machine

AMD 5900XT, 128 Go RAM

Hello, I tried Roon on Cambridge 200M but the LEDs do not correspond to the source, unlike audirvana (which connects it perfectly), I ovulated to know if there is a configuration to make that Roon and the 200M communicate perfectly? Initially there was no other choice than the “Wazapi” while the Kernel or ASIO is better for sound? Thank you for your help!

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Hola Fernando, no te puedo ayudar con tu problema con el Cambridge 200M, pero te quiero sugerir que edites el texto citado… pues suena bien chistoso y estoy seguro que no ovulaste por saber lo que necesitas saber. Saludos!

Hola, es una traduccion desde el frances, no se escribir correctamente el ingles…

I do not know “wasabi” or ASIO…

My core is on a M1 Mac Mini that is connected via USB to 200M, the lights look right to me.

I have the following settings:

Hope it helps. Write what questions you have or if you want me to try something.

Thanks for your feedback, I have “SYSTEM OUT” but the DAC is not recognized, however it sees that the audio system can go up to 768KHz,But when reading the DAC lights do not move it remains at 44100Hz and there is no MQA enabled I feel that it is difficult to recognize the DAC I will try to reinstall it to see. Thanks again!

I do not know so much on Windows, but reinstalling should be the first thing you try. On Mac I believe it is using USB Audio ASIO driver for Mac, but I’m not 100% sure, I do not find (part of the apple transparency). I hope that will work. I can confirm that the mqa works, all the frequencies work.




I reinstalled and he recognized the DAC, but soon after he asked me to define the DAC model, so there was a list of makes and models, so I was able to choose the model and the MQA and frequencies work. I’ll leave it like that, I checked “exclusive mode”, thank you!

2 Likes

You are welcome, I did not do much, but I’m glad it worked.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.