Roon and Dirac Live

Hi! First of all I apologize for the imperfect English… I am writing from Italy.
I’m testing Roon for a few days, very beautiful software, but I have integration problems with Dirac Live.
What can I do to solve frequent digital noise?
I think this may be a buffer issue but I cannot find the setting.
I describe my configuration:
PC Intel i3 540 - WIN 10 64 bit - 8 gb ram - hard drive SSD Samsung EVO
Dac Chord 2Qute with Asio driver.
Thank you!

adding @support so they will get notified of your post

1 Like

Thank you for your help!!

I tried to change the values in the “Zone Grouping” screen (Sync Adjustment), but there is still noise.
How could I fix it?
Thank you!

Have you tried enabling ‘Use power-of-2 Hardware Buffer Size’?

1 Like

Many thanks for your help.
I do not find ‘Use power-of-2 Hardware Buffer Size’, however I think I’ve solved by selecting “exclusive mode” and leaving the “buffer size” at 100 ms.

After several hours of listening it sounds okay, but I’m not sure I set all the parameters correctly…
Should I check other settings for optimal configuration?
thank you!

Hi @Luca_Mignone ----- Thank you for touching base and my apologies for the wait.

I wanted to see how things were going and if any configurations have helped improve the “sound quality” (Roon + DIRAC). Furthermore, if you haven’t already tested with “event driven mode” you can always give that a shot as well as trying to increase the buffer size.


Many thanks for the answer.
I had already activated “Even driven mode” and “Buffer size” at 50ms. It’s ok for 16 bit music!
However, I still have problems with the Tidal Master format (24bit)… even setting “Buffer size” to the maximum.