Roon and DSD- seems to downsample

I just got Roon. Whe I play DSD files, I find that they play but my DAC shows them playing at 24bit. Using Jriver yhe same dac (Benchmark DAC2) decodes dsd properly.

Surely a simple setting issue?
Tx

Hi @Ron_Bhadra,

Yes, you would want to check Roon Settings -> Audio -> Cogwheel icon next to zone -> Device Setup and make sure that the DSD playback strategy is set to the one your DAC supports.

Thanks,
Noris

When I go there, I find 3 choices for where my Benchmark dac is listed. None work. I selected each one by one and tried playing the same file

Convert to PCM
DsD over PCM
Initial dCS method

This works when I use JRiver.
Tx

here is a screenshot of the choices I had beside my Benchmark DAC that was listed…
image

just to be clear, i hear the music but it is not coming through as DSD. My DAC has indicators that tell me. When I use JRiver (for years) these same files play and do comee through as DSD.

Hello @Ron_Bhadra,

Please try setting the “DSD Playback Strategy” to “DSD over PCM V1.0 (DoP)”, and then clicking the “Save” button.

-John

Ok…it works I had to 1. Name the zone 2.Coose that zone and 3. Choose DoP.

Many thanks.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.