Roon and Jplay Femto

Core Machine (Operating system/System info/Roon build number)
Windows 10 Roon 1.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Benchmark USB DAC.

Description Of Issue
Can’t get Roon to play through Jplay Femto.
Get error

‘Failed to initialize audio device’

does another app have exclusive use? isn’t JPlay Femto a UPNP device? Im not familiar with it but from the website it mentions UPNP only

Hi @Paul_Harris1,

Is the Benchmark DAC working as expected when using the Benchmark directly through Roon? The only issue is on the Femto? Perhaps the JPlay manual helps here?

The Benchmark works fine.
I have been in discussion with JPlay, who have solved some of my issues but are yet to offer a solution to enabling Roon to play with JPlay.

I was also using JPlay with UPPLAY, but UPPLAY now uninstalled and not solved problem.
The PC is used only for music and I can’t find any other app which may be using JPlay.

Hi @Paul_Harris1,

We cannot provide support for JPlay as it is a 3rd party audio driver.
I would discuss with JPlay support on the possible integration options you have avaliable.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.