Roon and Qobuz are not a 2 way sync in my system

Core Machine (Operating system/System info/Roon build number)

Dell laptop, win10 running Roon core

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet hard line

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

TEXT GOES HERE

Description Of Issue

Any album I have added via Roon which is a Qobuz album does NOT show in MyQobuz only in the Roon library.
All that I see in MyQobuz are albums I have added via the Qobuz app itself.
I have been told from another topic that this should be an automatic 2 way sync but even when I tried a manual forced sync it still did not do it.
Suggestions?

Change Roon library sort to date added in Roon.

It’s been set on date added ever since I started with Roon.
Thank you for the suggestion though, much appreciated.

Well now…
I just managed to get them synched up.
What finally worked was reversing the date added sort so it showed very first added albums and then reversing it back again to show latest additions.
Then when I checked myqobuz there was all of my Room selections there.
Still not sure why not automatic but I will take it!

Click on the three lines at top left on Roon. Scroll down and choose Albums instead of Qobuz.

Glad it’s solved.

Hi @kevin_raynard — I’m glad you were able to get things resolved! If you see any issues return please let us know and we’ll be happy to take a closer look!

Dylan
I am not sure as I would say it is “resolved”, only that I found a workaround to it.
Other posters indicate it should be automatic and not that I should have to force it so something is still off.
Anything you can suggest to look at would be most welcome.
Thanks

So the plot thickens!
The sync does not show on all devices.
My android phone shows all my Roon albums included in the Qobuz, MyQobuz section which is what I forced last night.

However my main PC which is where I do a lot of my Roon playing and selections does NOT show any of the Roon selected Qobuz titles under the MyQobuz section.
How can these be different?
What could cause that discrepancy?
This is really starting to annoy me now…lol.

EDIT.
Again I was able to “force” it on the main PC noted above by shutting Roon down and rebooting it but that is hardly a satisfactory solution imho.

Wish it was working for you. Went to Qobuz in Roon, all albums are there. Went to Qobuz, all albums are there. You are using different end points. Try using just one.

Hey John.
It could well be the multiple end points confusing it but it really shouldn’t.?
However it’s not truly feasible to use just one endpoint with my house layout and multiple systems.
The Room core is upstairs in my PC room next to the Ethernet server. My main PC is up there and a little office system which sounds way better than the sum of its parts suggest it should.

My main system is downstairs connection by hard line Ethernet cable I ran just for this purpose. In this room I would use either Android phone or ipad mini2 as endpoint.

1 Like

I don’t have another answer now, except to say that’s sometimes computer systems learn on their own. In my experience some problems were solved by giving it some time… to resolve itself.

Hi @kevin_raynard,

Just to clarify here, by “Main PC”, is this the PC where Roon Core is installed on or is there another PC that this one is connecting to?

Can you please share a screenshot of what this issue looks like if you see it occur again?

Main PC refers to my main daily use pc in my work room which does NOT have Roon Core on it.
That duty is served by a standalone Dell Laptop, stripped down to Win10 and Roon Core only.
There is no screenshot to share as such, its simply that MyQobuz does not automatically update with albums added while in Roon shell.

Hi @kevin_raynard,

Thanks for that clarification.

Do you by any chance have any firewalls on the PC with this issue?

Since you are using a Windows PC, I would verify that both Roon.exe and RAATServer.exe have been added as exceptions to your Windows firewall.

You can use these instructions to add the exceptions and the executables themselves would be located in your Database Location/Application folder path.

I would also add these exceptions to any Antivirus or other Firewall blocking applications you may have and ensure that you connected to your network via a Private network, not a Public one, see this guide for more information.

Thanks Noris
All checked and verified that all were good