Roon and Qobuz don't talk

When I ask to listen to an album using qobuz I get the message: Too many errors - Playback block. While I access the albums in my library normally.
I have never had any problems since I have a lifetime subscription. This problem has been happening continuously for three days.
My system is configured like this:
Core on Silent Angel Rhein Z1 V2, ipad pro remote control, connection via TIM HUB + modem via ethernet with Cat6 cable, in addition to the Rhein I connected three Sonos in wifi for listening to radio. In addition, my small library is equal to 1TB, while most of them are songs on Qobuz Playlist with a regularly active subscription.
Sure in a solicitous reply I send cordial greetings.
Luigi Polico

I have the same or similar problem as Luigi.
With my Qobuz log in data I can log in into Qobuz from iPad or notebook, but not from roon
I try to add a screenshot

Hi Ernst,

Try rebooting your Roon Core PC, that has cleared up similar issues for others.

Good morning to all of you,
as per the moderator’s advice I restarted the Roon core and everything started working normally again.
Sorry for not having thought of it before, but happy to have seen how important Roon support is, I send you my best regards and I wish the whole community a good job.
Luigi Polico

1 Like

Rebooting the system solved the problem. Thank you Rugby for the hint.
As the music server ( Antipodes ) normally works 24/7, I did not think about a restart / reset, as it is done with normal computers more often.
On the other side the observed problem may be a hint that there may be a minor failure in programming occuring only in special seldom situations. ???

i signed up for qobuz in roon. after signing up, i find the following info:
successfully logged in.
last library synchronization
streaming quality
no stream formats available
i can’t stream qobuz music. there are no problems with tidel. can you explain this and help me?
thank you.

Reboot your roon server

I had the same issue this morning with Qobuz. Restart your Roon Server and sign out/in from Qobuz Service in Roon and you would get it working again.

Done, thanks

I have restarted my antipodes k50 also my ipad- nothing happened. i have chatted with qobuz. nobody is able to help. i don’t understand why i get no help from roon. i have paid a lot money for roon really for what? roon makes a lot of problems for these haven’t roon a solution.
at the moment i am not able to hear qobuz via roon. no chance!!! sorry for tell this…

and sorry for my bad english :frowning:

Reboot the server again.

how much should i do this?

If rebooting isn’t helping, try moving on to the next step in this post…

1 Like

Can you please explain in more detail what I should try after I restarted roon core in my antipodes K50 and then logged back into qobuz in roon with my username and password and still no streaming.
thank you.

  1. try logging out from Qobuz (Settings > Services > Qobuz “Edit” button, click “Logout”),
  2. reboot Roon Core,
  3. then log in with Qobuz e-mail instead of Qobuz username


i don’t believe it, but qobuz runs now.

thanke you for your help :slight_smile:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.