Roon Android App Not Seeing Core

Hello. First time posting. I hope I have this in the proper support area. I’ve recently installed Roon Core on a Windows 10 laptop (Acer Predator Helios 300). It has a 9th generation i7. The installation and scan went went. I then installed the Roon Android app on my Samsung S20FE 5G running Android 12. I opened the app and I see that it is looking for the Roon Core, but hasn’t found it yet.

Both phone and laptop are on the same network. I rebooted my laptop and, after logging back in, the Android app saw it, briefly. It showed the Core as “not connected”, though. That quickly disappeared and the app went back to searching for the Core. As of this post, it has been about 20 mins and the Android app still can’t locate the Core. Is there something that I should be doing differently? Thanks.

Hi Eleazer,

Welcom to the Roon Community. Fellow users like myself also try to help along with actual support.

  1. Did you verify by comparing their IP addresses?
  2. Is the Core is wired via ethernet as recommended?
  3. Which software did you install Roon or RoonServer? And, is it running when you try to connect via the phone?
  4. If yes, to 3, when you are on the phone screen and it cannot connect, there is a blue Help link, it will open a page which allows you to specify the Core IP. Instead of the actual IP, try


When you started a new support thread the Support Info questions to be filled out should have appeared.
I’ve listed them below.

Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM)

Networking Gear & Setup Details

Your network gear (model of routers/switches) and if on WiFi/Ethernet

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”

Description of Issue

Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!

Thanks for you reply, Please note the responses below to your questions/suggestions

  1. I verified the Core machine’s IP address using Fing.
  2. The Core laptop is connected via ethernet.
  3. The android app is Roon Remote. Yes, Core is running on the laptop when I try to connect to it with the Android app.
  4. When I click on the blue help link, I enter both the IP address shown on Fing AND I tried, Neither worked.

Also, The Chromecast Audio doesn’t enable when I click on the “Enable” button in the settings. The Node 2i does enable, though. I’ve included a screenshot.

Also, although I was able to enable my Shield TV Pro for display, it won’t diplay on my TV. All I see is “roon” in white letters on a black background. Under that is a rotating arc, as if it is trying to make the connection. It never connects.

Don’t have a Shield TV and never saw the rotating arc in the browser display window, but after starting the display, did you enable it in Roon like on following screenshots?

[Edit: Post deleted after the author realised his phone was connected to the wrong network]

1 Like

Hi. I did as shown in those screenshots. That’s when the roon screen appears. I’ve attached a photo of what I see. This screen stays on until the Shield’s screensaver kicks in.

Hey, all. No need to continue this thread. I uninstalled the Core from my laptop and installed it on a NUC. That installation seems to be in better shape, for now. My phone app can see the Core, plus I can enable the Nvidia Shield TV Pro and Chromecast Audio. Thanks for the replies.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.