Roon app/account/server suddenly stopped working

Roon Core Machine

Nucleus Plus

Networking Gear & Setup Details

Connected Audio Devices

dCS Vivaldi Upsampler

Number of Tracks in Library

Description of Issue

Roon has been working fine and I haven’t made any changes to any hardware or software. When I opened up the Roon app today:

  • The app is prompting me to set up my account, and log into Tidal and Qobuz.

  • It is not seeing any of the music on my Nucleus plus.

  • It is not seeing my Upsampler on the network.

It is then able to log into Qobuz, but not Tidal, but it still doesn’t detect any audio devices on the network.

I have tried updating the app to the latest version and nothing is happening…
I can still operate my Vivaldi via the dCS Mosaic app…

Hey @Kirill78,

We’re sorry to hear that you’re having trouble with your Nucleus. We’re seeing quite a few Networking errors in your logs. Can you please tell us a bit more about your networking setup?

Let’s try having you manually restart your Nucleus and Router to start. Power down both, unplug them, wait a few minutes, then reconnect power and fire them up.

Please let us know what happens after the restart. If you continue to have issue plug a computer monitor or tv display up to the HDMI output and upload a photo of the screen display here. We’ll be watching for your reply.

Hi, sorry, I was out of town and thanks for getting back to me…

So I turned off, disconnected, waited more than 10 minutes and rebooted the router and the roon nucleus and it still prompts me to add a music folder when I login in the app. When I try to add a music folder, it doesn’t show any folders. The only thing I can do is add a network share. Then, I go to the “add the music service”. I login to Tidal, but it tells me that the Tidal login failed. The Qobuz login doesn’t show me an error message, but it doesn’t show me any music when I go to the Qobuz tab.

When I plugged in an external monitor, here’s what I see:

Thank you for posting this image @Kirill78,

Are you able to access the WEBUI of your Nucleus + if you type http://192.168.1.30/
If so can you please upload a screenshot of your Nucleus dashboard? Thanks!

No, unfortunately, it is not loading when I type that address into my browser (Edge or Firefox). Thanks