Roon app crashes on iPad Air 4 iOS 14.4

I installed the new roon app 1.8.00748 on my iPad Air 4 and it worked first time to crawl thru albums, then crashed when selecting the “Settings” menu. Now it crashes directly from start.
The app on the iPhone XR iOS 14.4 works with the roon core.

My roon 1.8 core runs on a Mac Mini (End 2012) with macOS 10.13.6 High Sierra just installed today. It worked before absolutely fine…

Best Regards

The Roon app has been crashing on my iPad Pro 11 since I bought it. It’s no different with 1.8. It crashes a lot. I think maybe it could be even worse now.

No problems on iPad Mini 4 and iPhone 11 Pro Max. Both are running IOS 14.4. There has got to be some sort of setting somewhere that could explain the difference.

I don’t know. I haven’t really done much that I recall with the settings. And I’m not using DSP.

Me neither. I’m thinking maybe a setting in IOS, but I really have no idea.

I’ll move this to Support.

I have already have a support ticket on it from 1.7. They enabled diagnostics on my account and asked that I respond whenever it crashes.

1 Like

Reinstall Roon app on ipad
Change Roon app language into English
Change iPadOS system language into English

Problem solved

This was highlighted as a workaround about 10 mins after release

Roon are working on a fix for language other than English

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.