Roon App on iPhone can't find Roon Core

Roon Core Machine

Windows 10 on a Dell XPS 13 9360 Laptop with i7 cpu and SSD drive

Networking Gear & Setup Details

Fios router using wifi

Connected Audio Devices

NAD C700

Number of Tracks in Library

12,000 tracks

Description of Issue

Have an iPhone 12, trying to use the roon ap as a mobile controller, keep getting hung up on page that says “Choose your Roon Core”, device keeps looking and never finds. When I press on the Help link it takes me to a page that asks for either my IP address or Hostname. I’ve tried both with no results. What am I doing wrong ?

Try that has worked for some.

Thanks for the suggestion, but nope, it didn’t work. Anything else I can try ?

You might try rebooting everything and see if it works itself out. I’m just a fellow user, when support engages they can actually look at the your logs to see what might be going on.

Thanks for the suggestion, however I have not only rebooted everything, I have deleted and then re-downloaded everything, all to no avail.

Hi @Herb_Sevush,

Thank you for your patience in awaiting a response.

I’ve looked at some diagnostics and it looks like you’ve gotten your iPhone updated and at least connected to the network. Do your issues persist?


This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.