Roon app won't start up

Core Machine (Operating system/System info/Roon build number)

Mac Mini (Latest version Catalina/6 core pentium 2.4Ghz with 32 Gigs of RAM/with Latest build version of Roon)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Using a wired ethernet connection (1Gbs) thru Netgear switch on to the provider’s router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

As my bridge/endpoint I am using 1. SOtM SMS 200 Ultra Neo-> Bricasti M1 / 2. a Chord Mojo+Poly Combo / 3. Chord Hugo 2 (via 2Go)

Description Of Issue

I closed the Roon app and tried to open it. Once I click on the Roon icon on my dock the initial grey box with the Roon “quote” opening message shows for a second and the roon app simply won’t start. (i.e., the dot on the icon on the dock disappears as if the app is not opened) I tried reinstalling a couple of times to no avail. I do have regular backups but with the app not even initializing I do not know how to even use my backups.

I normally don’t close the Roon app and it is almost constantly streaming to one of my endpoints/bridges. The only time my Roon app would close is if I have to reboot my Mac Mini, in which case upon re-boot the Roon app would automatically restart.

Thanks in advance for any support.


Hi @mchon501,

Welcome to the forum!

How did you try to reinstall? Here are the proper reinstall steps:

  • Make a Backup of your current Roon Database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder
  • Restore from backup

Can you please give the above a try and let me know if it helps?

I have the same. Seem to happened right after updating to the latest version on OS X.

ps: I’m only referring to the Roon OS X client, not the core (which is running on a different machine for me)

Thank you for the reply.
I will try the above and see if it works and get back to you.

1 Like

Reinstalled the latest version per your directions and everything is back to normal…!!


1 Like

Thanks for letting us know that the reinstall resolved this behavior @mchon501!
If you need any further assistance with Roon in the future, please just let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.