Roon ARC 1.0.45 not starting

Affected Product

Roon ARC

Roon Server Machine

  • Roon Server 1359
    • ROCK on top of ESXi (NUC9VXQNX)
  • Roon ARC 1.0.45
    • Pixel 8 Pr with Android version 14 + security update Jan 2024

Networking Gear & Setup Details

Google Nest Wifi
For Roon ARC, with (SSTP/Tailscale) / without VPN, mobile or WIFI

Connected Audio Devices

Chromecast

Number of Tracks in Library

~12,000 tracks. All downloaded offline in ARC.

Description of Issue

ARC doesn’t not start – either black screen or just a large ARC icon in the middle of the screen.

After upgraded to Roon ARC 1.0.45, I downloaded all the tracks (still took a while with WIFI) using bandwidth-optimized option. No SDL, downloaded all the albums manually. It had worked well for several days. Used that both online and offline.

Then today, it suddenly broke. It doesn’t start. Sometimes it is just a black screen; sometimes a large ARC icon. At that point, it was using a remote WIFI (not with Roon server) with SSTP VPN (not for connecting to Roon server, but other purposes. It is supposed to use remote connection or offline mode). Tried switching to Tailscale VPN with an exit node in home network (so it can connect to Roon server directly), but it doesn’t work. Switching to mobile network didn’t help either. Later, after back home, it still doesn’t work with home WIFI. No issue with Roon/Roon server.

I suppose the issue can be resolved by clearing the APP storage, and download everything again. But want to provide logs or other information you need to get this fixed. As it is concerned if it happens on a trip, and not easy to download everything again. Actually, this also happened once several months ago.

Hi @yiping_chi,

Thank you for the report. The team is investigating available diagnostics for ARC - as you courteously mentioned above, please refrain from deleting/reinstalling the app for another hour or two from this post so we can retain the live data.

We’ll follow up shortly once we learn more.

Hi @yiping_chi,

We’ve confirmed you’re encountering a known and ticketed issue. There’s a fix slated for release in an upcoming ARC build.

I recommend deleting/reinstalling the app fully at this point. Thank you again!

Thank you Connor for the updates. Looking forward to the release with the fix. And reinstalling the app did resolve the issue.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.