Roon ARC and Roon Core Connection

Roon Core Machine

Custom Built PC using Intel(R) Core™ i7-3770K CPU @ 3.50GHz 3.50 GHz, 16G RAM

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Roon Core and music library on pc. Open Core in morning before commute to office and ARC connects without issue and I can stream tracks on my LG V60 smart phone. On evening commute 1 or 2 tracks play then I get poor connection message. When I get home, I see that Roon Core is not open or running on pc. I think Core software may be timing out due to inactivity during the day. If that is the case is there any way to keep Core running all day? Any suggestions would be appreciated.

Assuming you are using Windows 10 (W11 is similar):

How to disable Sleep Mode in Windows 10

  1. Select Settings or right click on the Start button then select Power Options.
  2. On the Power & Sleep menu, under Sleep, there is a dropdown menu with time options. Select Never to disable the computer from going to sleep. The new setting goes into place automatically.

Hi Robert. Thanks for the recommendation. I made the change this morning before I left for the office, and I did not lose the connection tonight on my commute home.


Great to hear, marking this as solved. Enjoy the music :notes:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.