Roon Arc Initial Sync Fails

Roon Core Machine

Synology DS720+ running DSM 7.1, INTEL Celeron J4125, 6144 MB RAM

Networking Gear & Setup Details

Kaon VM3000G modem provided by ISP (Telenor Norway)
Netgear AX1800 router (connected by ethernet to modem and Synology NAS)

Description of Issue

I am trying to set up Roon Arc for the first time. Upnp is enabled in the router, but as far as I can tell, automatic Upnp setup for this router model is not provided by Synology. I have therefore manually opened ports 55000 to 55002 in the router. The Roon app on my Mac desktop (which is connected by ethernet to the router) says that “Your Roon Core was automatically configured and has been confirmed to be securely accessible by Roon Arc”

On my iPhone 13, the regular Roon app is working normally. The Roon Arc app at first claims my Roon Core is “online and ready”. When I click to connect, it loads for a long time without making progress, and first asks me to make sure my Roon Core is turned on and configured for remote access (which it is). It then gives up, but still claims the Roon Core is available and ready. A few hours ago, while attempting the same thing, it said that the initial sync failed (without further information on why) but it when I tried to reproduce this while writing this post, that error message no longer appears.

I have tried unblocking the relevant ports in the Synology firewall, as well as disabling the firewall completely. This did not resolve the issue.

The very first time I configured Arc on my new phone I got the exact same runaround nonsense.
Rebooted my Roon Core and my phone and then it was just there and working.
Have you tried that yet?

1 Like

I just tried rebooting my NAS and my phone, this does not appear to have fixed the issue, the only difference is that the Roon Arc app gives up faster now…

Hey @Anders_Huitfeldt,

I wanted to follow up on this thread to see if you were still running into issues getting Arc up and running? Can you confirm you are on the latest Arc build?

I’ll be on standby for your reply :+1:

Thank you Benjamin. I will be away from my system until the end of February, when I get back I will update to the latest version and follow up here if it does not work

1 Like