Roon Arc is unable to securely access Roon Core

Roon Core Machine

Roon 2.0
Windows Home 10
Intel(R) Core™ i7-8550U CPU @ 1.80GHz 2.00 GHz
RAM 8.00 GB

Networking Gear & Setup Details

Modem: Cisco Model DP3216
Router: Spectrum AC WiFi Router
Ethernet, no VPN

Connected Audio Devices

Cambridge Audio CXN

Number of Tracks in Library

100,000 tracks stored on a Innuos ZenMini music server

Description of Issue

Roon Arc is unable to securely access Roon Core. I have never been able to connect. I’ve tried changing ports, but no luck. Thanks for your help.

Here is what I copied from Roon clipboard:
{

“ipv6_connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},

“ipv4_connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},

“external_ip”: {“actual_external_ip”:“96.aaa.bbb.ccc”,“actual_external_ipv6”:“2600:ddd:eee:fff:ggg:hhh:iii:jjj”,“router_external_ip”:“96.aaa.bbb.ccc”},

“natpmp_autoconfig”: {“server_ip”:“192.168.1.1”,“found_natpmp”:true},

“upnp_autoconfig”: {“server_ip”:“192.168.1.1”,“found_upnp”:true}

}

Hey @Jeff_Burkard,

Ben with support here! Below are a few next steps for you to try:

  1. Restart your network hardware and update router firmware.

  2. Try to set up manual port forwarding in your router.

  • Make sure the IP/Port matches in any port forwarding rule you create.
  1. Toggle UPnP on/off in your router settings before attempting to autoconfigure again in Settings → Roon ARC.
  2. Double-check to make sure you don’t have any VPNs, Firewalls, or other network filtering software blocking Roon.

I’ll be on standby for your reply. Thanks! :+1:

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.