ROON Arc not connecting with new full fibre internet and new router

I have followed every step on the guide numerous times, can anyone decipher this and help me get my ARC working? It worked completely fine on the same server with my old internet provider.

{
“ipv4_connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“90.aaa.bbb.ccc”,“actual_external_ipv6”:“null”,“router_external_ip”:“192.168.1.68”},
“status”: “status”: MultipleNatFound
,
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.0.1”,“found_upnp”:true}
}

That Multiple NAT message may indicate the cause lies with your new ISP using CGNAT. Have a read of this Help article.

Ah I see, thanks for that! Unfortunately my ISP router doesn’t seem to have a bridge mode function, so I am a little stuck there.

Does the ISP router have a setting called DMZ?

If so, set it to the IP of your personal router (WAN side).

This setting effectively port forwards every port to that IP. It’s like a crappy bridge mode.

Note that this may break services such as cable TV if they use the ISP router.

1 Like

Hi @Sam_Ashley,

Who is your current ISP, and what is the modem/router combo provided? At this point, the Roon team and users on this forum have pooled wide familiarity with the major providers’ implementation and might be able to help further.

The suggestion above to place your second (downstream or third-party) router in the ISP modem/router’s DMZ will work in place of Bridge mode - just be sure you keep your network security active on the second router, and disable the WiFi of the ISP router. Otherwise, devices directly connected to the ISP router will be exposed.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.