Roon Arc - not working -

Networking Gear & Setup Details

Unifi Dream Machine Pro

Description of Issue -

I have tried both enabling upnp - as well as a port forwarding rule.

Roon finds my Gateway internal ip ( 10.0.0.1 ) as well as the external ip. 87.62.xx.xx
My external ip is static - and i have other services puplished - that works.

This is the log from roon:

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“87.62.XX.XX”,“router_external_ip”:“87.62.XX.XX”},
“natpmp_autoconfig”: {“server_ip”:“10.0.0.1”,“found_natpmp”:true},
“upnp_autoconfig”: {“server_ip”:“10.0.0.1”,“found_upnp”:true}
}

My roon core is running on my linux server - which is 10.0.0.3

1 Like

i do have the same config and the same problems. solutions are welcome.

-pablo

On my Dream Machine Pro all I did was creating the port mapping. Not enabling Upnp.

I’m on Fibia Fibre network in Denmark. The ISP provided a public IP.

2 Likes

Hi!
Being from denmark to - and with a public ip as well - allthough i am on fastspeed.

I added both the upnp as well ass the portforwarding.

no luck however :(.

Hi Ronny,

If you have created the port forwarding there is no need for enabeling UPNP

@Pablo, please start your own thread in #support. Thanks.

@Ronni_Hostrup, the port forwarding diagnostics you’ve provided suggest that UPnP is not properly configured on your router or not working correctly.

Please try the following steps in order:

  • Reboot your Roon Core and networking gear (router, modem, switches, etc.)
  • Try to enable UPnP/NATPMP in the web administration interface for the router
  • Try to manually open the port in your router’s port forwarding configuration
  • Make sure the IP/Port matches the Port listed in Roon → Settings → ARC
  • Check for any VPNs or Firewalls that might be interfering
  • Try to update your router firmware
  • Check if your modem is in Bridgemode and if not, try to place into Bridge mode

If you continue to experience difficulties, please tag the support team and include the following information:

  1. What is the make and model of your modem and router?
  2. Do you have any additional network hardware, like additional routers or managed switches?
  3. Who is your internet service providerand what is your geographic region?
  4. Is your Modem configured in Bridge Mode so that it operates only as a modem or do you have the ports forwarded on both?

Thanks!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.