Roon Arc only available on network

{
“connectivity”: {“status”:“NetworkError”,“status_code”:502,“error”:“error: Error: connect EHOSTUNREACH 86.86.92.88:55002, response code: undefined, body: undefined”},
“external_ip”: {“actual_external_ip”:“xxxx”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.178.1”,“found_upnp”:true,“error”:“<?xml version=\"1.0\"?>\n <s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/\” s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/\“>\n<s:Body>\n<s:Fault>\ns:Client\nUPnPError\n\n<UPnPError xmlns="urn:schemas-upnp-org:control-1-0">\n403\nNot available Action\n\n\n</s:Fault>\n</s:Body>\n</s:Envelope>”}
}

I get this message that roon ARC will not be able to access my Roon Core. No idea what to do. Hopefully somebody can help me out with this one

Hi @fonz_vorselaars1,

Thank you for reaching out for assistance with port forwarding. I’ve split your post into a separate thread so the team and other users can assist you more directly.

Typically, errors like the one you see can be caused by a misconfigured Port Forwarding setting, if you are not seeing Ready listed in Roon Settings -> Roon ARC, please look over this guide before proceeding.

If you have reviewed this guide and still have not resolved the issue, can you provide the following details about your network setup to help expedite troubleshooting?

  1. Who is your internet service provider?

  2. Please list the make and model of your modem and router?

  3. Do you have any additional network hardware, like additional routers or managed switches?

  4. Does your network have any VPNs, proxy servers, or enterprise-grade security?

  5. What machine are you using as a Roon Core, and how is it connected to the internet?

Thanks!